Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

waiting for network


  • Please log in to reply

#1
Zook

Zook

    Member

  • Member
  • PipPip
  • 84 posts
Okay here is the situation. I currently have my Dell PC wired to my Linksys WRT54G router, along with a newer Dell laptop, an iPod Touch, and a Playstation 3 connecting wirelessly to it. The problem I am having is getting this old Compaq Armada E500 to successfully connect. I purchased an HP 11-Mbps wireless LAN PC card off Ebay and unfortunately neither the seller nor HP themselves have the drivers specifically designed for the card. Nevertheless HP recommended drivers for the Compaq version of the same card and according to the laptop the card is working properly.
Now the problem is that while my network shows up in the list of avaible networks when I click it to connect I enter the correct password and it waits, and waits, and waits for the network, eventually giving up. And so here is the problem. It simply waits for the network and can't make the connection. Any help would be greatly appreciated.

Additional Information:
operating system on laptop: windows xp professional
router model: Linksys WRT54G
current firmware version: 8.00.5
network card: HP 11-Mbps wireless LAN PC card
using ORiNOCO Client Manager (could not display available networks without it)
already tried disabling the security
running on service pack 3
  • 0

Advertisements


#2
Dan

Dan

    Trusted Tech

  • Retired Staff
  • 1,771 posts
Hey Zook,

The most likely issue here is that the drivers you have aren't really compatible, despite what Device Manager is saying. What type of encryption do you have setup on your network (i.e. WEP, WPA, WPA2, etc.)? Have you tried temporarily disabling encryption and seeing if your machine can connect?

It's possible that the drivers/adapter simply aren't compatible with the level of encryption you have. Please let me know what happens when you disable encryption and try to connect; any success, or is it the same deal?

ALTHOUGH... Just read your post again and saw this:

already tried disabling the security

So, do you mean you tried disabling encryption? In that case, everything above that I've posted becomes redundant :)

What this means is that we need to actually look a little deeper; a card stalling doesn't tell us why it's stalling, although I'm still leaning towards bad drivers. However, you'll need to be using Windows to connect to the network, in order for us to trace the connection.

using ORiNOCO Client Manager (could not display available networks without it)

We're going to go back to the Windows software for the time being, so that I can see what's actually happening. Before following these steps, ensure that you disable the ORiNOCO Client Manager first, so that it is no longer running on your machine. Please do the following.

Step 1 - Use Windows to configure your wireless settings
  • Go to the Start menu and select Run
  • Type ncpa.cpl and click OK to open the Network Connections menu
  • Select your wireless connection service and choose the option Change settings of this connection.
  • Go to the Wireless Networks tab and check the box labeled Use Windows to configure my wireless network settings
Step 2 - Launch Windows Zero Configuration
  • Go to the Start menu and select Run
  • Type services.msc and click OK
  • Double-click on the service Wireless Zero Configuration (it'll be at the bottom of the list).
  • Go to the Startup type list and select Automatic. Click Apply to confirm the changes.
  • Select Start in the Service status section and then press OK to apply the changes.
Step 3 - Enable wireless tracing (Windows XP):
  • Click Start, select Run, type cmd and press OK
  • In the new command prompt window, type netsh ras set tracing * en
  • Restart your computer. Upon reboot, attempt to view available wireless networks -- *Note: it is important that you note down the time that you tried to connect, as I will need this information in order to identify where in the log to look -- please post the exact time (Hours, minutes, day, month).
  • Once it fails, navigate to %WINDIR%\tracing -- either type that manually into your explorer address bar, or navigate to your system root (i.e. C:\Windows\tracing).
  • The files we're interested in are
    • Wzctrace.log
    • Eapol.log
    • Wzcdlg.log
    • Netman.log
    • Netshell.log
  • Please ZIP these files and then upload them as an Attachment. *Note: if they are too large, I will PM you my e-mail address and you can send them to me that way.
  • Once you have uploaded the ZIP file, you can disable tracing by opening a command prompt and typing netsh ras set tracing * disable
Thanks,
- Dan
  • 0

#3
Zook

Zook

    Member

  • Topic Starter
  • Member
  • PipPip
  • 84 posts

Before following these steps, ensure that you disable the ORiNOCO Client Manager first, so that it is no longer running on your machine.


Simply right clicked the icon and selected exit.

Please do the following.

Step 1 - Use Windows to configure your wireless settings

  • Go to the Start menu and select Run
  • Type ncpa.cpl and click OK to open the Network Connections menu
  • Select your wireless connection service and choose the option Change settings of this connection.
  • Go to the Wireless Networks tab and check the box labeled Use Windows to configure my wireless network settings


Already checked.

Step 2 - Launch Windows Zero Configuration

  • Go to the Start menu and select Run
  • Type services.msc and click OK
  • Double-click on the service Wireless Zero Configuration (it'll be at the bottom of the list).
  • Go to the Startup type list and select Automatic. Click Apply to confirm the changes.
  • Select Start in the Service status section and then press OK to apply the changes.


Already set to automatic.

Step 3 - Enable wireless tracing (Windows XP):

  • Click Start, select Run, type cmd and press OK
  • In the new command prompt window, type netsh ras set tracing * en
  • Restart your computer. Upon reboot, attempt to view available wireless networks -- *Note: it is important that you note down the time that you tried to connect, as I will need this information in order to identify where in the log to look -- please post the exact time (Hours, minutes, day, month).
  • Once it fails, navigate to %WINDIR%\tracing -- either type that manually into your explorer address bar, or navigate to your system root (i.e. C:\Windows\tracing).
  • The files we're interested in are
    • Wzctrace.log
    • Eapol.log
    • Wzcdlg.log
    • Netman.log
    • Netshell.log
  • Please ZIP these files and then upload them as an Attachment. *Note: if they are too large, I will PM you my e-mail address and you can send them to me that way.
  • Once you have uploaded the ZIP file, you can disable tracing by opening a command prompt and typing netsh ras set tracing * disable
Thanks,
- Dan


After I typed netsh ras set tracing *en I got the following message,
One or more essential parameters are not specified
The syntax supplied for this command is not valid. Check help for the correct syntax.

set tracing [component = ] component [state = ] ENABLED:DISABLED

Enables or disables extended tracing for the given component.

component - the component (use 'x' to denote all components)
  • 0

#4
Dan

Dan

    Trusted Tech

  • Retired Staff
  • 1,771 posts

After I typed netsh ras set tracing *en I got the following message,

There's a space between the '*' and 'en'. The rest of the syntax was correct; just that one missing space.

- Dan
  • 0

#5
Zook

Zook

    Member

  • Topic Starter
  • Member
  • PipPip
  • 84 posts

After I typed netsh ras set tracing *en I got the following message,

There's a space between the '*' and 'en'. The rest of the syntax was corr
ect; just that one missing space.

- Dan


Ah, that'll do it haha.I am not near the laptop atm but I will try it again this afternoon, thank you for the support.
  • 0

#6
Zook

Zook

    Member

  • Topic Starter
  • Member
  • PipPip
  • 84 posts
okay all set. As a couple more details, after rebooting the laptop I was still able to access the list of networks and attempt to connect to the network. Also as requested the aproximate time I went into the list and attempted to connect was @ 3:35pm today (March 26)
Attached File  files.zip   113.13KB   100 downloads
  • 0

#7
Dan

Dan

    Trusted Tech

  • Retired Staff
  • 1,771 posts
Thanks Zook; that's perfect. The logs are quite lengthy, so it may take me a day or so to get back to you, while I look through them.

- Dan
  • 0

#8
Zook

Zook

    Member

  • Topic Starter
  • Member
  • PipPip
  • 84 posts

Thanks Zook; that's perfect. The logs are quite lengthy, so it may take me a day or so to get back to you, while I look through them.

- Dan

Take your time man, I can't thank you enough for the help :)
  • 0

#9
Dan

Dan

    Trusted Tech

  • Retired Staff
  • 1,771 posts
Hey Zonk -- I've had a quick glance through your logs and it looks like your adapter is picking up the network signal and attempting to connect, as you said, just fine. It's just not getting a response.

Please login to your routers web interface, and then select the Wireless link, then press the Wireless MAC Filtering link -- please ensure that this is disabled. Is it?

Thanks,
- Dan
  • 0

#10
Zook

Zook

    Member

  • Topic Starter
  • Member
  • PipPip
  • 84 posts

Hey Zonk -- I've had a quick glance through your logs and it looks like your adapter is picking up the network signal and attempting to connect, as you said, just fine. It's just not getting a response.

Please login to your routers web interface, and then select the Wireless link, then press the Wireless MAC Filtering link -- please ensure that this is disabled. Is it?

Thanks,
- Dan


Yes it is.
  • 0

Advertisements


#11
Dan

Dan

    Trusted Tech

  • Retired Staff
  • 1,771 posts
Just noticed I called you Zonk before :) Oops.

Can you please answer the following questions:
1) What type of encryption are you using (WEP, WPA, etc.)? According to your log, it's WEP; correct?
2) What is the name (SSID) of your network? According to your log, it's "PSN"; correct?

There are three possibilities for what's going on:
(1) your router is not responding to your adapter; or
(2) your adapters not contacting your router (despite what it's claiming); or
(3) your router is responding, but the adapter isn't detecting the response.

2 and 3 point to faulty drivers.

It's been a long time since I've had a Linksys router; what type of logging does it provide? Doesn't show attempted connections, by any chance, does it?

In the mean time, let's try a powercycle.

Step 1 - Powercycle your equipment:
  • Turn off all computers/devices that are connected to your router.
  • Unplug the power from your modem.
  • Unplug the power from your router.
  • Wait two minutes.
  • Plug your modem's power back in; wait for your modem to boot up (this can take up to two minutes).
  • Plug your router's power back in; wait for your router to boot up (this can take up to two minutes).
  • Turn on your computers/devices.
- Dan
  • 0

#12
Zook

Zook

    Member

  • Topic Starter
  • Member
  • PipPip
  • 84 posts

1) What type of encryption are you using (WEP, WPA, etc.)? According to your log, it's WEP; correct?

Correct.

2) What is the name (SSID) of your network? According to your log, it's "PSN"; correct?

also correct.

what type of logging does it provide? Doesn't show attempted connections, by any chance, does it?

It is currently disabled. I am going to go and enable it, attempt to connect on the laptop and see what (if anything) registers.

In the mean time, let's try a powercycle.

Can do.

EDIT: Okay is this is weird. I had security turned off on the network last night and I had just now enabled WEP security. When I did my dad's dell laptop was instantly kicked off the network. When I attempted to connect to the network with the correct passcode it waited and waited until it finally gave up! That's exactly what the Compaq did! That means the router isn't letting anything connect even if it enters the correct passcode in! So what I think I will do now is check out that log report see what is there, then do a power cycle and see if that fixes the problem. But that still doesn't answer the question why can't the Compaq connect even when security is turned off.

Edited by Zook, 27 March 2009 - 10:31 AM.

  • 0

#13
Dan

Dan

    Trusted Tech

  • Retired Staff
  • 1,771 posts
I'd actually be inclined to reset your router to factory defaults, and start from scratch. It would mean setting up your encryption again, but I'm now wondering if the issue isn't on your router's end.

Did the powercycle change anything? Logging reveal any connection attempts (even by MAC address)?
  • 0

#14
Zook

Zook

    Member

  • Topic Starter
  • Member
  • PipPip
  • 84 posts

I'd actually be inclined to reset your router to factory defaults, and start from scratch. It would mean setting up your encryption again, but I'm now wondering if the issue isn't on your router's end.

Did the powercycle change anything? Logging reveal any connection attempts (even by MAC address)?


Nothing in the incoming log but here is the outgoing before the powercycle, http://tinyurl.com/d9552c, and right after, http://tinyurl.com/d6rzgu
Unfortunately nothing changed but for shits and giggles I performed a ping test for the laptop's IP address and got the following window, http://tinyurl.com/ddjoy8

You think I should set the router to default settings?

Edited by Zook, 27 March 2009 - 09:16 PM.

  • 0

#15
Dan

Dan

    Trusted Tech

  • Retired Staff
  • 1,771 posts
On the laptop, please do the following:
  • Click Start, select Run, type cmd and press OK
  • In the new command prompt window, type ipconfig /all > C:\ipconfig.txt
  • Navigate to your C: drive and open the text file ipconfig.txt -- please copy/paste the contents of this file into your next response.
You'll need some form of removable media in order to post it (i.e. a USB chip).

You think I should set the router to default settings?

I'll let you know after I see the ipconfig /all.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP