Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Not able to connect to any ET servers with PB enabled


  • Please log in to reply

#1
DevilHunter

DevilHunter

    New Member

  • Member
  • Pip
  • 4 posts
It seems that, recently, I an unable to join any Wolfenstien: Enemy Territory Servers with Punkbuster enabled. Everytime I try to join one, it will PBCL.dll caused the crash. It only happends when Punkbuster loads up, but i can play non-Punkbuster servers just fine. So is there anyway to fix??

I already did everything i can think of, that, and sent a ticket to PB, but with no answer. I uninstalled/reinstalled Punkbuster, and ET, but with no success, i even tried to download the dll file from the net, but same thing. So plz help....
  • 0

Advertisements


#2
ADNoland

ADNoland

    Member

  • Member
  • PipPipPip
  • 226 posts

My game crashes with an error in pbcl.dll or a General Protection Fault. Why?

This issue can be from a program that conflicts with PB. There are a few known program that cause this:

Get Right
DU Super Controler
Macro Toolsworks
Girder 3.2
PRTG Traffic Grapher
CyberCorder: cybrcrdr.exe
Paessler Router Traffic Grapher: prtg4.exe
3dnasys.exe
mIRCStats
Closing those programs, or any like them that contain user or kernel level debuggers should stop the problem.



This is what I found while looking at their FAQ.
  • 0

#3
DevilHunter

DevilHunter

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts
I already looked at that, and I know, it says there's a certain amount of programs that conflict with punkbuster, but i don't have anything of it. Could it be possible that mah new Video card is to blame?? Its a Nvidia GeForce 7600 GS. A few days after i got the new video card, i went to go play some et, was able to play only for a min or two, then it would crash with pbcl.dll file

So I'm thinking it is my video card. However, i was able to play for least 2 mins, when i reinstalled Et, with the stock PB folder, and after punkbuster updated (it lagged a bit), it crashed again, and not able to play again.

It's ticking me off to see that NOBODY ELSE, is having this problem.
  • 0

#4
DevilHunter

DevilHunter

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts
So i guess nobody is gonna help??
  • 0

#5
ADNoland

ADNoland

    Member

  • Member
  • PipPipPip
  • 226 posts
You should submit a ticket to PB. I've not been able to find too much on the problem. Tell them your problem and the steps you've tried. They should get back to you in about a day or two. Be sure to check your old ticket before submitting a new one to see if there are any updates to it.

http://punkbuster.co...t.php?game=etqw

Edited by ADNoland, 03 April 2009 - 06:43 AM.

  • 0

#6
DevilHunter

DevilHunter

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts
I already sent a ticket, but they didn't bother to help me out.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP