Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

connecting wireless laptop to desktop


  • Please log in to reply

#16
Dan

Dan

    Trusted Tech

  • Retired Staff
  • 1,771 posts
Okay, it looks like that corrected the ICS issue. On your laptop, please do the following.

Step 1 - Reset your Winsock and TCP/IP settings:
  • Click Start, select Run, type cmd and press OK
  • In the new command prompt window, type netsh int ip reset reset.log
  • Once the above command completes, type netsh winsock reset catalog
  • Restart your computer.
Once your machine reboots, please repeat the steps I had you do earlier -- Set up your computer for home networking. At step 8, ensure you select the option This computer connects to the Internet through a residential gateway.

Now, try to connect to your wireless network again, by checking the View Available Networks list; can you see your Network there?

2) If you disable encryption on your router, can you connect via wireless from the laptop?
I haven't tried that. How do i disable encryption on the router?

You will need to login to your router's web interface and then press the Wireless link, and then press the Wireless Security link. This is where you should be able to disable encryption, if it is enabled.
  • 0

Advertisements


#17
my1stlaptop

my1stlaptop

    Member

  • Topic Starter
  • Member
  • PipPip
  • 17 posts
I followed those step, but still no wireless connection. Under "CHOOSE A WIRELESS NETWORK" (wireless network connection 3), there are no options.

You will need to login to your router's web interface and then press the Wireless link, and then press the Wireless Security link. This is where you should be able to disable encryption, if it is enabled. The isn't a disable encryption under Wireless Security link. Only :
Security Mode, WPA Algorithms, WPA Shared Key, & Group Key Renewal. Under Basic wireless settings, I did change the SSID broadcast to disabled, but that didn't work either.



Okay, it looks like that corrected the ICS issue. On your laptop, please do the following.

Step 1 - Reset your Winsock and TCP/IP settings:

  • Click Start, select Run, type cmd and press OK
  • In the new command prompt window, type netsh int ip reset reset.log
  • Once the above command completes, type netsh winsock reset catalog
  • Restart your computer.
Once your machine reboots, please repeat the steps I had you do earlier -- Set up your computer for home networking. At step 8, ensure you select the option This computer connects to the Internet through a residential gateway.

Now, try to connect to your wireless network again, by checking the View Available Networks list; can you see your Network there?

2) If you disable encryption on your router, can you connect via wireless from the laptop?
I haven't tried that. How do i disable encryption on the router?

You will need to login to your router's web interface and then press the Wireless link, and then press the Wireless Security link. This is where you should be able to disable encryption, if it is enabled.


  • 0

#18
my1stlaptop

my1stlaptop

    Member

  • Topic Starter
  • Member
  • PipPip
  • 17 posts
Oh yeah, when I tried to connect the Linsys adapter thru the Secure Easy Setup, It couldn't find the router.
  • 0

#19
Dan

Dan

    Trusted Tech

  • Retired Staff
  • 1,771 posts

I followed those step, but still no wireless connection. Under "CHOOSE A WIRELESS NETWORK" (wireless network connection 3), there are no options.

Are you sure you haven't accidentally turned off your wireless switch? It's usually a small button located next to your power button, often it looks like a small "radio tower" with waves coming out of it. Is this turned on? If you are certain it is enabled, please try to manually connect to your Wireless network. What happens when you do this?

I did change the SSID broadcast to disabled, but that didn't work either.

Please set this back to enabled if you haven't already done so.
  • 0

#20
my1stlaptop

my1stlaptop

    Member

  • Topic Starter
  • Member
  • PipPip
  • 17 posts

I followed those step, but still no wireless connection. Under "CHOOSE A WIRELESS NETWORK" (wireless network connection 3), there are no options.

Are you sure you haven't accidentally turned off your wireless switch? It's usually a small button located next to your power button, often it looks like a small "radio tower" with waves coming out of it. Is this turned on? It doesn't turn on since i have disabled the intel Pro Wireless that came with the laptop. Under the LAN/High-speed Internet options, I have "X" by Wireless -G USB adapter and Local Area Connection/Broadcom 440x 10/100 integrated. If you are certain it is enabled, please try to manually connect to your Wireless network. What happens when you do this?I have Windows XP, but I did try to connect manually. it was the Linksys adapter that I had tried to connect manually & remotely.

I did change the SSID broadcast to disabled, but that didn't work either.

Please set this back to enabled if you haven't already done so.


  • 0

#21
Dan

Dan

    Trusted Tech

  • Retired Staff
  • 1,771 posts
Hey bud,

I'm going to get you to enable tracing, so that I can see what's going on. Please do the following.

Step 1 - Use Windows to configure your wireless settings
  • Go to the Start menu and select Run
  • Type ncpa.cpl and click OK to open the Network Connections menu
  • Select your wireless connection service and choose the option Change settings of this connection.
  • Go to the Wireless Networks tab and check the box labeled Use Windows to configure my wireless network settings
Step 2 - Launch Windows Zero Configuration
  • Go to the Start menu and select Run
  • Type services.msc and click OK
  • Double-click on the service Wireless Zero Configuration (it'll be at the bottom of the list).
  • Go to the Startup type list and select Automatic. Click Apply to confirm the changes.
  • Select Start in the Service status section and then press OK to apply the changes.
Step 3 - Enable wireless tracing (Windows XP):
  • Click Start, select Run, type cmd and press OK
  • In the new command prompt window, type netsh ras set tracing * en
  • Restart your computer. Upon reboot, attempt to view available wireless networks -- *Note: it is important that you note down the time that you tried to connect, as I will need this information in order to identify where in the log to look -- please post the exact time (Hours, minutes, day, month).
  • Once it fails, navigate to %WINDIR%\tracing -- either type that manually into your explorer address bar, or navigate to your system root (i.e. C:\Windows\tracing).
  • The files we're interested in are
    • Wzctrace.log
    • Eapol.log
    • Wzcdlg.log
    • Netman.log
    • Netshell.log
  • Please ZIP these files and then upload them as an Attachment. *Note: if they are too large, I will PM you my e-mail address and you can send them to me that way.
  • Once you have uploaded the ZIP file, you can disable tracing by opening a command prompt and typing netsh ras set tracing * disable
Thanks,
- Dan
  • 0

#22
my1stlaptop

my1stlaptop

    Member

  • Topic Starter
  • Member
  • PipPip
  • 17 posts
Here are the Zip files.

Hey bud,

I'm going to get you to enable tracing, so that I can see what's going on. Please do the following.

Step 1 - Use Windows to configure your wireless settings

  • Go to the Start menu and select Run
  • Type ncpa.cpl and click OK to open the Network Connections menu
  • Select your wireless connection service and choose the option Change settings of this connection.
  • Go to the Wireless Networks tab and check the box labeled Use Windows to configure my wireless network settings
Step 2 - Launch Windows Zero Configuration
  • Go to the Start menu and select Run
  • Type services.msc and click OK
  • Double-click on the service Wireless Zero Configuration (it'll be at the bottom of the list).
  • Go to the Startup type list and select Automatic. Click Apply to confirm the changes.
  • Select Start in the Service status section and then press OK to apply the changes.
Step 3 - Enable wireless tracing (Windows XP):
  • Click Start, select Run, type cmd and press OK
  • In the new command prompt window, type netsh ras set tracing * en
  • Restart your computer. Upon reboot, attempt to view available wireless networks -- *Note: it is important that you note down the time that you tried to connect, as I will need this information in order to identify where in the log to look -- please post the exact time (Hours, minutes, day, month).
  • Once it fails, navigate to %WINDIR%\tracing -- either type that manually into your explorer address bar, or navigate to your system root (i.e. C:\Windows\tracing).
  • The files we're interested in are
    • Wzctrace.log
    • Eapol.log
    • Wzcdlg.log
    • Netman.log
    • Netshell.log
  • Please ZIP these files and then upload them as an Attachment. *Note: if they are too large, I will PM you my e-mail address and you can send them to me that way.
  • Once you have uploaded the ZIP file, you can disable tracing by opening a command prompt and typing netsh ras set tracing * disable
Thanks,
- Dan

Attached Files


  • 0

#23
Dan

Dan

    Trusted Tech

  • Retired Staff
  • 1,771 posts
Thanks; those logs are quite long, so it may take me a while to go through them. However, I've had a quick peek.

What is the name (SSID) of your network?

In your Wireless Network properties, please enable (check) Automatically connect to non-preferred networks and then see if you can connect to your network.
  • 0

#24
my1stlaptop

my1stlaptop

    Member

  • Topic Starter
  • Member
  • PipPip
  • 17 posts

Thanks; those logs are quite long, so it may take me a while to go through them. However, I've had a quick peek.

What is the name (SSID) of your network? HOME

In your Wireless Network properties, please enable (check) Automatically connect to non-preferred networks and then see if you can connect to your network.

Its already set up for that. No luck at all.
  • 0

#25
Dan

Dan

    Trusted Tech

  • Retired Staff
  • 1,771 posts
Do you have any other machines on your network connecting via wireless? Please login to your router's web interface, go to Wireless > Basic Wireless Settings and ensure that SSID Broadcasting is enabled -- is it?

At this point in time, your adapter is not picking up your networks signal.

Step 1 - Powercycle your equipment:
  • Turn off all computers/devices that are connected to your router.
  • Unplug the power from your modem.
  • Unplug the power from your router.
  • Wait two minutes.
  • Plug your modem's power back in; wait for your modem to boot up (this can take up to two minutes).
  • Plug your router's power back in; wait for your router to boot up (this can take up to two minutes).
  • Turn on your computers/devices.

  • 0

Advertisements


#26
my1stlaptop

my1stlaptop

    Member

  • Topic Starter
  • Member
  • PipPip
  • 17 posts

Do you have any other machines on your network connecting via wireless? Please login to your router's web interface, go to Wireless > Basic Wireless Settings and ensure that SSID Broadcasting is enabled -- is it?

SSID is set to enable.

At this point in time, your adapter is not picking up your networks signal.

Step 1 - Powercycle your equipment:

  • Turn off all computers/devices that are connected to your router.
  • Unplug the power from your modem.
  • Unplug the power from your router.
  • Wait two minutes.
  • Plug your modem's power back in; wait for your modem to boot up (this can take up to two minutes).
  • Plug your router's power back in; wait for your router to boot up (this can take up to two minutes).
  • Turn on your computers/devices.

I ran the powercycle, but it is not connecting still. Could it be the router (G-N)?
  • 0

#27
my1stlaptop

my1stlaptop

    Member

  • Topic Starter
  • Member
  • PipPip
  • 17 posts
This is from my Router:
Firmware Version: 1.0.01 build 003, Mar. 26, 2008
Current Time: Thu, Apr 02 2009 01:45:39
MAC Address: 00:0E:A6:D0:68:90
Router Name: WRT54G2
Host Name:
Domain Name: hsd1.ga.comcast.net.
Internet

Configuration Type
Login Type: Automatic Configuration - DHCP
IP Address: 24.99.131.126
Subnet Mask: 255.255.252.0
Default Gateway: 24.99.128.1
DNS 1: 68.87.68.162
DNS 2: 68.87.74.162
DNS 3: 68.87.64.196
MTU: 1500

Local Network:
MAC Address: 00:21:29:97:3E:5A
IP Address: 192.168.1.1
Subnet Mask: 255.255.255.0
DHCP Server: Enable
Start IP Address: 192.168.1.100
End IP Address: 192.168.1.149

Wireless:
MAC Address: 00:21:29:97:3E:5C
Mode: Mixed 11/54Mbps
SSID: home
DHCP Server: Enable
Channel: 6
Encryption Function: Enable
  • 0

#28
Dan

Dan

    Trusted Tech

  • Retired Staff
  • 1,771 posts

Could it be the router (G-N)?

That's what I'm wondering; do you have any other machines connecting wirelessly to your router?

Have you taken your laptop to an Internet cafe or another wireless network and checked if you could connect?
  • 0

#29
my1stlaptop

my1stlaptop

    Member

  • Topic Starter
  • Member
  • PipPip
  • 17 posts
I'll take it to starbucks or somewhere tomorrow and see if it works. There is no other wireless network connected.

Could it be the router (G-N)?

That's what I'm wondering; do you have any other machines connecting wirelessly to your router?

Have you taken your laptop to an Internet cafe or another wireless network and checked if you could connect?


  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP