Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

Neither Firefox nor IE works

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 1 posts
Hello, Firstly I'm running on Windows XP SP 2. My problem is that whenever I try to browse some site in either Firefox in Internet explorer, they work fine for 10 minutes and afterwards, they stop loading. Like, "Loading xyz.com" or something like that still appears in the bottom, but only for half second and it dosen't load anymore. No new sites open. I can ping every site though. I also play a game called MapleStory. It also works fine for 10 minutes, then it closes but I can still ping it and get a reply. This happened from the last evening. I closed my computer in afternoon and when I tried browsing any websites or play MS in the evening, it couldn't run for more than 10 minutes. I also formatted my root drive and tried reinstalling Firefox also. Same thing happens in Internet Explorer after 10 minutes. In IE, it says "The page cannot be displayed" right without loading it and in Firefox, it doesn't load. I don't think this is my ISP because I can ping the sites. I can't even download anything. I also tried closing certain ports by the use of WWDC (Windows Worms Door Cleaner) but it didn't work. Please help?
  • 0


Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP