Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

Lag with CSS

  • Please log in to reply




  • Member
  • PipPip
  • 21 posts
Ok. When ever I am playing CSS now i get this small lag every 5-6 sec. It just recently started and im not sure why it is doing it..

my framerate will be anywhere from 80 to 120 depending on where i am in the map..
ping is low 10 to 20 on the server i play.
with net_graph 3 enabled the packet in/out is about 120in 75out

I thought it might have been from directx from a different game but i installed the lateset version to see if that would fix it but it didnt.

i ran the dxdiag and it only says that i have Directx 9.0c and not 10 or what ever.

also i have tryed to set the constant FPS to 65 and 75 to see if that would help me fix my problem but it doesnt..

comp specs:
Windows XP
ATI Radeon 3400HD 512MB
P4 Duo Core 3.20GHZ
Cable Internet

any help will be thankful.
  • 0


tyler kick you fase

tyler kick you fase


  • Banned
  • PipPipPip
  • 220 posts
http://www.systemreq...referrer/srtest try running the test with the website and check if your hardware accelerator is set to full.
  • 0



    New Member

  • Member
  • Pip
  • 2 posts
try turning all details/decals,shadows etc to the minimum
  • 0



    Math Nerd

  • Retired Staff
  • 3,644 posts
Another thing that could be doing this is if you have any applications running in the backround, such as antivirus that could be using up resources every few seconds.
  • 0




  • Member
  • PipPipPip
  • 288 posts
depends on what kind of connection you have. You might want to set the following in your console:

rate 100000
cl_updaterate 100
cl_cmdrate 99
cl_rate 30000

perhaps turn off vsync if you have it on.
  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP