Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Oops.....that happened a week ago!


  • Please log in to reply

#1
Sparkledust

Sparkledust

    New Member

  • Member
  • Pip
  • 1 posts
When logging on to a frequently visited talk forum, the same page keeps coming up from March 26th. Cookies and history deletion.....was to no avail.
  • 0

Advertisements


#2
smith134

smith134

    Member

  • Banned
  • PipPip
  • 84 posts
Try to Optimize your Internet Explorer.

To Optimize follow these steps:

1. Open Internet Options.
2. Click on the Programs tab.
3. Click on the Reset Web Settings button. Click the Yes button to confirm and the OK button when it tells you that the web settings were reset.
4. Click on the Advanced tab.
5. Click the Restore Defaults button (click the Apply button to save your progress in case of lockup).
6. Click on the Connections tab.
7. Click on the LAN Settings button.
8. Make sure the "Use a proxy server..." box is unchecked if you do not use a proxy server. Chances are you do not. Click OK to move on.
9. Click on the Content tab.
10. Click the Clear SSL State button and then click OK on the window that pops up to confirm.
11. Click on the Privacy tab.
12. Click on the Default button (if it's greyed out then it is already at default; move on)
13. Click on the Security tab
14. Make sure that the Internet icon is highlighted and click the Default Level button (if it's greyed out it's on default; please continue)
15. Click on the Local Internet icon and click the Default Level button (unless greyed)
16. Click on the Trusted Sites icon and click the Default Level button (unless greyed)
17. Click on the Restricted Sites icon and click the Default Level button (unless greyed)
18. Click on the Apply button as the next steps may cause Internet Explorer to not respond/crash
19. Click on the General tab
20. Click on the Delete Cookies button and then the OK button to confirm deletion
21. Click on the Delete Files button
22. Checkmark "Delete all offline content" and press the OK button

After that restart the Internet Explore once.

If you are having still issue then try to use another web browser.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP