Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

PLEASE HELP ME!


  • Please log in to reply

#16
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
I doubt it would mess the bios up. It's for XP. All software updates, Drivers and security issues.
Did the SP2 come from microsoft site during a update?

Edited by rshaffer61, 07 April 2009 - 07:28 PM.

  • 0

Advertisements


#17
ehender93

ehender93

    Member

  • Topic Starter
  • Member
  • PipPip
  • 14 posts
i updated the os but still no onboard video on the bios screen
  • 0

#18
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Ok on the back of your system. Look where the monitor plugs in. Is it plugging in over by the mouse and keybord or is it in a slot looking area lower on the back?
  • 0

#19
ehender93

ehender93

    Member

  • Topic Starter
  • Member
  • PipPip
  • 14 posts
its above the 4 usb ports where my kb and mouse plug in
  • 0

#20
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Ok then that is onboard for sure.
Do me a favor. Go back into device manager and delete that driver again. Reboot the system
When windows restarts it should find new device and ask for the location of driver make sure you tell it to look at cdrom drive. Lets see if that will straighten this stubborn thing out.
  • 0

#21
ehender93

ehender93

    Member

  • Topic Starter
  • Member
  • PipPip
  • 14 posts
it looked in the cdrom but didnt find it
  • 0

#22
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
And this is the disc that came with the system when you bought it?
Is this a Xp disc or is it a manufacturer disc?
  • 0

#23
ehender93

ehender93

    Member

  • Topic Starter
  • Member
  • PipPip
  • 14 posts
a manufacturers disc, i just clicked on it and im installing every video drive on it to find the correct one, doubt it will work tho
  • 0

#24
ehender93

ehender93

    Member

  • Topic Starter
  • Member
  • PipPip
  • 14 posts
i just figured out how to do it, i got the driver back, thanks alot dude, youre a really good instructor, cant say thanks enough
  • 0

#25
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Can you explain how you did it in case someone else has the same problem. It will help them also and I'm curious also if what I had you do on the last post did the trick.
  • 0

Advertisements


#26
ehender93

ehender93

    Member

  • Topic Starter
  • Member
  • PipPip
  • 14 posts
i guess after i updated my os i inserted the manufacturers cd and reinstalled the driver that corresponded with my video card, i had attempted this numerous times yesterday but that was prior to me finding and reinstalling my audio and ethernet controllers off the internet, maybe there is some sort of relationship between my video controller and the other controllers that prevent it from being installed before them

Edited by ehender93, 07 April 2009 - 08:41 PM.

  • 0

#27
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
I would guess it would be audio and video that is the relationship. Congratulation for getting it solved.

I'm glad we could help. Please let us know how everything works out for you. If there is anything else I can do to help please feel free to ask.
Thank you for choosing GeeksToGo for help.
This issue now appears to be resolved.


If other members are reading this and have a similar problem please begin a New Topic and someone will assist you as soon as possible
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP