Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Lost Internet Features


  • Please log in to reply

#16
Talon_DR

Talon_DR

    Member

  • Topic Starter
  • Member
  • PipPip
  • 20 posts
just clarifying so i dont do something wrong
  • 0

Advertisements


#17
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
so there is a router and you don't connect directly to the modem?
  • 0

#18
Talon_DR

Talon_DR

    Member

  • Topic Starter
  • Member
  • PipPip
  • 20 posts
yeah
  • 0

#19
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
ok then uninstall the intel pro V item in device manager and reboot
  • 0

#20
Talon_DR

Talon_DR

    Member

  • Topic Starter
  • Member
  • PipPip
  • 20 posts
uninstall ve connection?
  • 0

#21
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
is there an echo? :) yarp
  • 0

#22
Talon_DR

Talon_DR

    Member

  • Topic Starter
  • Member
  • PipPip
  • 20 posts
i am rebooting
  • 0

#23
Talon_DR

Talon_DR

    Member

  • Topic Starter
  • Member
  • PipPip
  • 20 posts
what next?
  • 0

#24
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
when it came back up did you get any messages about finding new hardware?
  • 0

#25
Talon_DR

Talon_DR

    Member

  • Topic Starter
  • Member
  • PipPip
  • 20 posts
one sec
  • 0

Advertisements


#26
Talon_DR

Talon_DR

    Member

  • Topic Starter
  • Member
  • PipPip
  • 20 posts
its just supposed to popup on the desktop?
  • 0

#27
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
you should get a popup asking you about new hardware...if not...go ahead and go back to device manager and see if it's showing up there
  • 0

#28
Talon_DR

Talon_DR

    Member

  • Topic Starter
  • Member
  • PipPip
  • 20 posts
it still has an exclamation point
  • 0

#29
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
right now your best bet would be to get to another computer and download the most current drivers and install them
  • 0

#30
Talon_DR

Talon_DR

    Member

  • Topic Starter
  • Member
  • PipPip
  • 20 posts
would reinstalling windows xp do anything?
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP