Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

problem with hardware, operating system, etc?


  • Please log in to reply

#1
hollijo

hollijo

    Member

  • Member
  • PipPip
  • 34 posts
hello
up until this afternoon, my computer was working fine. all of a sudden, my computer will freeze for a period of time, then unfreeze. it will also make a few beeping noises that are different than any i've ever heard from the computer before. this has happened twice and on each occasion, i ended up turning off the computer and turning it back on. when i turned it back on the second time this happened, a message from trendmicro stated that the computer was restored back to a certain point and gave me a couple of options. first is said if the computer is stable, click on the website for more info. when i clicked on the website, the page no longer existed. the second option it said was to fun the computer in safemode to determine the problem. it also said that there was something wrong with hardward, operating system and/or some other things i couldn't remember.
any help with this issue would be grateful. i don't really know much about how computers operate but i can follow directions in order to resolve the issue.
thanks
  • 0

Advertisements


#2
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Hello welcome to GeeksToGo, We will be happy to help you.
first please do the following
Go to
Start>Run>type in eventvwr.msc press enter
When the viewer opens please look at the Applications and Hardware areas
Check if there are any red X's about the same time of your problem
Check for any Yellow triangles about the same time
Post your findings in next reply
also

We will need some more information
If this is a name brand system:
Make and Model
Operating System
Age of the computer
Memory Total
Hard Drive Size, How much free space



If this is custom then We will need the following:
The CPU brand and model
The Motherboard brand and model
Ram amount and speed
Cd\Dvd rom interface IDE/ SATA
Hard Drive size and free space
Any cards in PCI slots
Any software installed\updated and driver updates done just before problem started

All this will help in determining a course of action to best correct the problem you are experiencing.

Edited by rshaffer61, 10 April 2009 - 12:49 AM.

  • 0

#3
hollijo

hollijo

    Member

  • Topic Starter
  • Member
  • PipPip
  • 34 posts
thanks so much for the help. its much appreciated
okay...here's what i found out:

there were a ton of red xs when i ran the eventvwr under the system category. it said, error atapi 9. and like i said, there were a ton of them on several different days.

as far as the info on my computer goes:

dell inspiron e1505
windows xp
bought in dec 2006
hard drive total: 74.5
free space: 44.2

i'm not sure how to find out the memory total. sorry
  • 0

#4
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Ok the atapi its talking about is probably the cdrom drive
Please copy the error if they are all the same for this particular problem and pste it in your next reply. If you can't copy and paste just type it out exactly as it's worded.

Next have you tried to go into the boot menu by tapping F8 on the second post screen when you turn the system on?
This will give you sevral options. the one I want to try is
Last Known Good Configuration

Next you mentioned beeps. Is this happening when you are in windows or booting up? How many beeps if during bootup. If in windows is it more like a alarm clock and then everything freezes?

On your next reply please include the above information
  • 0

#5
hollijo

hollijo

    Member

  • Topic Starter
  • Member
  • PipPip
  • 34 posts
error 4/9/09 3:59:17pm atapi none 9 n/a hollijo1


i wasn't sure what exactly you meant by rebooting at tapping F8, so i turned off the computer and turned it on again while tapping F8. i chose last known good configuration and it continued to start my computer up. i'm not sure if that was what it was supposed to do or not.

as for the beeping. when my computer was frozen, i attempted (several times) to get to the task manager (cntrl, alt, dlt) however it wouldn't do anything. when the computer would unfreeze it would then beep once. the computer would then again beep once. the weird thing is that the sound is muted on my computer so i don't know where it comes from.
  • 0

#6
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
I found this information on the error message. Let me continue to research and come up with a plan of attack for you.

This error is usually due to either poor cabling, loose cables,
a failing controller or failing hardware - such as the Primary IDE
controller for your hard drive.
  • 0

#7
hollijo

hollijo

    Member

  • Topic Starter
  • Member
  • PipPip
  • 34 posts
i just remembered something. i don't know if it is related or not, but yesterday a message came up on the computer stating that the power cord was not compatible and that it needed to be reset or it wouldn't charge the computer. it is the original power cord that came with the computer. i just unplugges it and replugged it in and it seems to be working fine.

thanks for all the help
  • 0

#8
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
So everything is working good now?
  • 0

#9
hollijo

hollijo

    Member

  • Topic Starter
  • Member
  • PipPip
  • 34 posts
i haven't had any problems since i first emailed you. yesterday when this all came about, i had been burning dvd's pretty much continuously all day long. i continued to do so even after i posted the topic however haven't had any issues since.
  • 0

#10
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Great!!!!!!!! :)
I am very happy for you. Please let us know how everything works out for you.
If there is anything else we can do to help please feel free to ask.
Thank you for choosing GeeksToGo for help.
This issue now appears to be resolved.


If other members are reading this and have a similar problem please begin a New Topic and someone will assist you as soon as possible . :)
  • 0

Advertisements


#11
hollijo

hollijo

    Member

  • Topic Starter
  • Member
  • PipPip
  • 34 posts
do you think that it was just because i was using the burner so much?

thanks for all your help :)
  • 0

#12
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
I doubt it very much. I have been known to go thru 100 burns in a couple of days and never had the problem you encountered. I think you may have just had a windows brain problem. It happens and if you don't know it will drive you crazy. I've had wierd things happen with mine and I just wait awhile and it seems to straighten out.
The good thing is you asked for help when you didn't know. I would rather research and try to help then have you not ask. Most techs here will tell you there is no dumb question except for the one you don't ask. Anyway I'm glad everything is working correctly now and feel free to come back if any other issues should arise.
  • 0

#13
hollijo

hollijo

    Member

  • Topic Starter
  • Member
  • PipPip
  • 34 posts
thanks
  • 0

#14
123Runner

123Runner

    Member 4k

  • Member
  • PipPipPipPipPipPipPip
  • 4,305 posts
Just as a side note, it sounds like you were running on battery power periodically due to the power cord.
I have seen some weird and unexplained stuff due to being on battery. Yet laptops are meant to run on battery. Go figure.
  • 0

#15
hollijo

hollijo

    Member

  • Topic Starter
  • Member
  • PipPip
  • 34 posts
thanks for the info.

i have another quick question. my trendmicro expires soon and i was wondering what you would recommend as far as getting another anti-virus proram.

thanks again for all the help :)
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP