Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

help i cant open Regional and Language Options on my computer


  • Please log in to reply

#31
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
Restart computer, and check Control Panel again.
  • 0

Advertisements


#32
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
Also, are you in "Classic view"?
  • 0

#33
ltdan676

ltdan676

    Member

  • Topic Starter
  • Member
  • PipPip
  • 17 posts
no not at the moment but i was at first
  • 0

#34
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
Did you restart?
  • 0

#35
ltdan676

ltdan676

    Member

  • Topic Starter
  • Member
  • PipPip
  • 17 posts
yes i did
  • 0

#36
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
At first you said:

i go to control panel, then to clock language and region, then i try to open up Regional and Language Options

Is the Regional and Language Options icon present at all?
  • 0

#37
Sarah M

Sarah M

    New Member

  • Member
  • Pip
  • 1 posts
I'm having what seems like exactly the same issue. I tried walking through these suggestions, however, when I got to the step where I needed to rename my original intl.cpl to "intl.old" and replace is with the downloaded intl.cpl, it said that I needed administrative privileges to complete that action. I'm the only account on my computer. I tried doing it in Safe Mode, same thing. I found in some other forum some tip to unlocking the "secret" Vista administrative account. I tried that, same thing. So now I'm stuck.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP