Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

New build, Can't access system or bios


  • Please log in to reply

#1
crazy308

crazy308

    New Member

  • Member
  • Pip
  • 2 posts
Hi,
This is my first post and first kinda build. My mother board failed on my computer so i decided to attempt to replace it myself. I installed a new ASUS maximus II. The problem i am having is i boot the computer and i get a black screen with the intel logo and at the bottom it says, press tab for settings or press del for bios. I cannot get past this point. It does not appear to see my keyboard i have tried 2 standard keyboards and 1 usb keyboard. I have tried to reboot several times without any change. I am not getting any beeps. I have looked everywhere for a similar issue but have not found anyone with the same problem? Im guessing i have somthing plugged in wrong but not sure where to start, any suggestions?
Thanks
  • 0

Advertisements


#2
crazy308

crazy308

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
Well i fixed my own problem. Just thought i would share. The CPU ended up being the culprit. Installed new CPU and now its all good.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP