Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Any Help Is Appreciated


  • Please log in to reply

#1
budbud

budbud

    New Member

  • Member
  • Pip
  • 1 posts
Hi, I dont know why but recently my computer has been slowly going to [bleep] and pissing me off.

Its doing various things I dont like.

I cant access myspace without using a proxy which limits my use Sometimes pictures wont show up and things take way too long to load. I can barely view ANY videos on youtube EVER NOW. They all say not available which cant be true. When I try to go on hotmail it takes FOREVER to load. My banks website is the very same way now too. But then MOST other sites seem fine!!

In Windows Explorer I have my settings right, but for some reason everytime I open up a folder it opens up in a new window STILL!!

Now when I put blanks CDS/DVDS in, they dont autorun anythin and neither does any other CDS. And it also takes longer and slows down my computer way more when I burn DVDS.

Those are pretty much the main things annoying me REALLY badly right now.

Any help is nice!
  • 0

Advertisements


#2
cbarnard

cbarnard

    Member

  • Member
  • PipPipPip
  • 755 posts
Welcome to GeeksToGo,

My name is Cbarnard I hope I may be of some assistance to you.

Please keep in mind this is not our job and I'm not here 24\7. It can take a little bit of time for me to reply back to you,
if it has been more than 48hrs since a reply, please PM me and I will be with you as soon as possible.

With that said lets take a look and get this problem taken care of.

Are you able to access websites click on the links below
[list]
[*]AVG
[*]Avast!
[*]Avira
[*]Spybot search and destroy

If you are unable to access the sites:

You may have a malware problem. Please click here on malware and spyware cleaning guide follow the instructions there.


That will give you several steps that will help you clean up 70 percent of all problems by yourself.
If at the end of the process you are still having difficulty start a NEW topic and post the requested logs in THAT forum.
Once the malware technicians have cleared out any infection and given you a clean bill of health, if the problem continues then feel free to post back here and we can investigate the problem even more.

Thank you and Good Luck

Cbarnard
  • 0

#3
cbarnard

cbarnard

    Member

  • Member
  • PipPipPip
  • 755 posts
Hello,

I see that you have not replied to this post. Do you still need assistance?

If the problem has been resolved please post a reply stating this is resolved. If the problem resurfaces again please reference this thread in the new thread you start.

If you continue to need assistance please reply back with requested information asked for previously in my last post.

I like to hear how things are going for the people I'm assisting, please let me know how it is going good or bad!!!

Thank you very much and good luck

Cbarnard
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP