Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

dial up modem problem


  • Please log in to reply

#1
angel.a

angel.a

    New Member

  • Member
  • Pip
  • 2 posts
hello, i have a dial up modem, 56k. the problem is that when i click on the internet icon to connect, it says '603-no modem was found'. the problem touched me 45 days ago. at that time, i used system restoration and it solved. but now i can't use system restoration as i have just installed windows, i mean yesterday. i have deplugged the modem, used system restore but in vain. so i decided to install windows again and it solved. why this problem? what can i do? my pc recognises the modem as well the phone line is good.
  • 0

Advertisements


#2
Anthony19

Anthony19

    Member

  • Member
  • PipPipPip
  • 384 posts
Hello angel.a

Lets check the drivers for this device...

Go to : Start > Right click My computer , Select properties select hardware tab ( i think, im on vista at the moment )', select device manager

Is there any Yellow exclamation / red crosses listed ?

Anthony19
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP