Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Trouble Installing Arachnophilia


  • Please log in to reply

#46
lorrizz

lorrizz

    Member

  • Topic Starter
  • Member
  • PipPip
  • 50 posts
It tells me the key cannot be imported it says the key selected is invalid.
  • 0

Advertisements


#47
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
I have seen AVG have some issues. It is a good program but I would suggest the following as standalone programs. They are less memory hogs and easier on the system
Avast for virus protection. Download it from my signature below. It's free and you can register it on their site for a year. Then reregister it after that
Superantispyware also in my signature free and a great program
Malwarebytes also in my signature
Comodo firewall if not using windows firewall
All of the above I have on my system except for comodo

That being said have you tried the suggestion in post 42 yet?
Follow the steps carefully as not could result in corruption of registry
  • 0

#48
lorrizz

lorrizz

    Member

  • Topic Starter
  • Member
  • PipPip
  • 50 posts
Yes I tried it and I posted what happened above.

I can't use Malwarebytes, I can't even get it to load.
  • 0

#49
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Can't get it to load?
That is strange. Does it give you any error?
How long ago was the vundo infection? Has there been any other issues since the vundo infection with any other programs or updates being installed?
  • 0

#50
lorrizz

lorrizz

    Member

  • Topic Starter
  • Member
  • PipPip
  • 50 posts
Few months ago, and no everything else has loaded fine except for rooter not working

Edited by lorrizz, 15 April 2009 - 09:49 AM.

  • 0

#51
lorrizz

lorrizz

    Member

  • Topic Starter
  • Member
  • PipPip
  • 50 posts
Everytime I try to install mbam I get runtime error 339, component "vbalsgrid6.ocx" or one of its dependencies is not correctly registered: a file is missing or invalid
  • 0

#52
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
The error for Malwarebytes is consistence with a preinstall
Not sure why you are getting it but everything points to that. Being that it has been a couple of months and you are having not only the jar problem but malwarebytes not installing and the Rooter issue also I believe you may have another infection. With that being stated

Please go to the "Malware Forum" link in my signature below and follow the instructions at the top
Especially the "You Must Read This Before Posting A HijackThis Log".

That will give you several steps that will help you clean up 70 percent of all problems by yourself.
If at the end of the process you are still having difficulty start a topic and post the requested logs in THAT forum.
Once the malware technicians have cleared out any infection and given you a clean bill of health, and if the problem continues then feel free to post back here and we can investigate the problem even more.


Please supply a link to this topic in your malware topic so that the tech can see what has been done so far

Edited by rshaffer61, 15 April 2009 - 10:31 AM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP