Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

XP keeps crashing after fresh install...aaaarrggh


  • Please log in to reply

#1
yburt

yburt

    New Member

  • Member
  • Pip
  • 6 posts
;) Hi All
It all started when i installed Partition Magic with the intention to partition my drive in order to keep my system files and data seperate. Well Partition Magic went about 50% through the process and BAM!! bluescreen of death and i was unable to use the repair disk created by PM nor could i use the repair function on the XP cd.

Well, i have reinstalled XP and what is happening is when i try to install my modem, XP just crashes. My Device Manager does not respond at all. I am unable to go to add/remove hardware in control panel bcoz it tell me that another instance of add/remove is running. XP runs fine forthe first two, three restarts but just starts crashing after that....will not respond and having to end tasks through Task Manager.Task Manager prcesses show that rundll32.exe is running and when i end the process it does not respond. i have reinstalled xp again to make sure the install did not get corrupted some where down the line but to no avail......

Any ideas please!!!???? :tazz:
  • 0

Advertisements


#2
comfortablynumb

comfortablynumb

    Member

  • Member
  • PipPip
  • 20 posts
i had a similar problem..i mean i too had a crash while running PM...wat could have happend is that is the entire disk wouldnt have been properly formatted in FAT32..is this problem only 4 the modem?..have u run a disk analyser?
  • 0

#3
yburt

yburt

    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts
Hi There

Well, when i reinstalled i chose to format the disk usering NTFS. I also did the the complete option not the quick format.

so i take it the disk has been fully formatted. haven't run disk analyzer just yet. will need to go home and do that, but do you have any other ideas ???
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP