Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

Winsows Fax will not answer a calls

  • Please log in to reply




  • Member
  • PipPip
  • 51 posts
Occasionally (twice, I think) I have tried to send a Fax and Windows would not pick up the phone line to send. Both times I have went to the Add/Remove Windows Components and removed the Fax, then went back and "Installed" it again from that list. Both times that fixed my problem.

Now, my current problem: I have no problem sending, but when I try to receive it will only answer the call if I restart my computer and just let it sit there and waiit for the Fax. If I do anything like web browsing, it will not pick up the line. It just keeps ringing after I click "Receive Fax Now".

Is there any way to fix/reinstall just this one feature without reinstalling repairing Windows?

I do not need to have it programmed to receive, because that would be automatic operation, and I only have one phone line. It has always been set to "no receive" and always worked when I click the "Receive Now" button.

P. S. I have an Ethernet cable from a DSL modem and a filtered phoneline (which does work) for dial-up/fax. Could my DSL be interfering? I will try some more experimentation later.
  • 0





  • Member
  • PipPipPip
  • 248 posts
hello Columbo45

sounds like a possible fax modem driver issue, or it could also be the DSL interfereing, however that's less likely.

do you have the model of your fax modem? you may find it in the device manager (Start > Run > type devmgmt.msc and click OK).

Also try unplugging your DSL modem, unplug the phone line from it or a regular phone, and attempt to replicate the problem with receiving a fax.

let me know :)
  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP