Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

how to map e: drive?


  • Please log in to reply

#1
geordie_john

geordie_john

    Member

  • Member
  • PipPip
  • 53 posts
hello i have got a dell inspiron 1501 running with vista home premium and 32.8 gb free space,i recently formatted my hard drive and now when i put a dvd in the rom drive it does not play,if i explore my pc i can see c: and d: drive only.
i went to device manager and i can see dvd/cd rom drive,my question is how do i map the dvd rom drive to e: please?
thank you.
  • 0

Advertisements


#2
Facedown98

Facedown98

    Trusted Tech

  • Technician
  • 2,989 posts
Hi geordie_john and welcome!

This seems to happen to a handful of people after they reformat or make significant changes to the system. Please follow the instructions below. If you have any questions then feel free to stop and ask.

Let's have you uninstall the DVD-Drive and then have you reboot and let windows reinstall the drivers for it. To do this, do the following:
  • Go to START-->RUN and type devmgmt.msc
  • In the new window that appears, click the + symbol next to CD/DVD-ROM Drives.
  • Locate the drive in question and right-click it and choose UNINSTALL.
  • Once it's finishing uninstalling, reboot your computer.
Once it's rebooted, try putting a DVD in it again and see if the same thing happens.

----------------------------

If after rebooting you are still having problems, try the following:

Click Start then Run and type regedit...click "Ok"

In the left pane, expand (click +) HKEY_LOCAL_MACHINE, then SYSTEM, then CurrentControlSet, then Control, then Class, and click on {4D36E965-E325-11CE-BFC1-08002BE10318}

Right click on {4D36E965-E325-11CE-BFC1-08002BE10318} and choose Export. Name this file "filters" and save it to your desktop. This file can be deleted when it is determined it is no longer needed.

In the right pane, if either UpperFilters or LowerFilters are present, right click on it and choose Delete...accept the deletion. Delete both if they are both present.

Close Registry Editor and reboot.

----------------------------

If after doing that your drive still doesn't show up, please download CDGone from HERE. Once it's downloaded, extract the files to your desktop and open the READ ME FIRST.TXT file and follow the instructions there.

Post back with how things are going after doing the above.
  • 0

#3
geordie_john

geordie_john

    Member

  • Topic Starter
  • Member
  • PipPip
  • 53 posts
brilliant it worked after doing the regedit part.
thank you very much.
  • 0

#4
Facedown98

Facedown98

    Trusted Tech

  • Technician
  • 2,989 posts
You're indeed welcome, it is our pleasure to serve you.

Should you require further assistance please feel free to create a new topic.

Thanks for choosing Geeks to Go! and have a great day :)
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP