Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Slow computer


  • Please log in to reply

#1
felixolpito

felixolpito

    New Member

  • Member
  • Pip
  • 8 posts
Hi,

I'm having trouble with my computer and really need some help.

All applications are running slowly - including internet exploer, windows media player etc.
The internet connection keeps on connecting and disconnecting. (I beleive my connection is fine - this is probably causeed by whatever's making my computer run slowly/crash).

After a while the computer will just crash. The monitor will just turn black - though it reamains on.

I then have to switch of my computer from the mains to boot up again.

I've tried to fix this myself but with no success.

I've done scans using my CA anti vrus program and ad-aware. I've also scanned for viruses and have scanned the registry using the online windows online tool.
There are no signs of any viruses or malware.

I've checeked the disk for errors, done a disc cleanup, defragmented my hard drive and I've also restored my computer to a time before the problem began - but none of these seem to have helped.

I haven't got a clue what to do next so any help would be greatly appreciated.

I'm running

WIndows XP 2002.
Service Pack 3
CPU 2. 80 GHZ
448MB of Ram

Please let me know if there's anymore information you need.

Many Thanks in advance

Carl
  • 0

Advertisements


#2
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Hello welcome to GeeksToGo, We will be happy to help you.

We will need some more information

If this is a name brand system:
Make
Model
Operating System Xp Home or Pro
Age of the computer
Memory Total 448 megs
Hard Drive Size, How much free space



If this is custom then We will need the following:

The CPU brand and model
The Motherboard brand and model
Ram amount and speed
Cd\Dvd rom interface IDE/ SATA
Hard Drive size and free space
Any cards in PCI slots
Any software installed\updated and driver updates done just before problem started

All this will help in determining a course of action to best correct the problem you are experiencing.
  • 0

#3
felixolpito

felixolpito

    New Member

  • Topic Starter
  • Member
  • Pip
  • 8 posts
Hi,

It's a shop computer - it's a Median PC MT7
Type:MED MT 389G

I've had it for about 4 years now.

I run windows XP home.

It has 37.30gg of memory with 6.34 bg of free space.

I cam't think of anything which I've recently downloaded which wuld have caused this problem.

Many Thanks

Carl
  • 0

#4
smith134

smith134

    Member

  • Banned
  • PipPip
  • 84 posts
Have you tried to optimize your computer? If not just try to optimize it for it's best performance:
For more help follow these Microsoft knowledge based article:
http://www.microsoft...e/optimize.mspx
  • 0

#5
felixolpito

felixolpito

    New Member

  • Topic Starter
  • Member
  • Pip
  • 8 posts
Hi,

Thanks for the advice

I've tried every step but still no luck :)
  • 0

#6
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
How much total space on hd and what is the free space left on it
Also open the system up and check all the fans and make sure they are all turning. You may have a overheating problem. The most important fan is the cpu fan. If it starts to overheat everything will slow down and eventually lead to a complete shutdown
  • 0

#7
felixolpito

felixolpito

    New Member

  • Topic Starter
  • Member
  • Pip
  • 8 posts
My computer has 37.30gb of memory with 6.34 bg of free space.

The fans are still working. I got rid of a lot of dust, but ithis still hasn't had any positive effect on my pc

Regards

Carl
  • 0

#8
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
"It has 37.30gg of memory with 6.34 bg of free space."
I believe you are saying you have a 40 gig hd and 6 gigs free on it. Am I correct in this statement?

Let's do some basic maintenance

Download ATF from my signature below
Install it to your desktop
Click to run the program >> Click Run
Select all and click
Empty Selected

Go to
Start>>My Computer>>Right Click On 'C" drive>>Properties
Click on Tools tab at the top
In the Error Checking field click Check Now

when that is done
In Defragmentation field click Defragment Now



Reboot and let me know how system is running now

Edited by rshaffer61, 20 April 2009 - 06:09 PM.

  • 0

#9
edge2022

edge2022

    Member 2k

  • Member
  • PipPipPipPipPip
  • 2,117 posts
Did you see any blue screens? (BSOD)
If so post the error code.

Go to the directory C:\Windows\Minidump
Allow hidden files to be seen, and then zip up the minidumps you see (if any)
Then attach it to your next reply.

After a while the computer will just crash. The monitor will just turn black - though it reamains on.

About when does this happen (20 min. of idle time , random times, etc.)?
  • 0

#10
felixolpito

felixolpito

    New Member

  • Topic Starter
  • Member
  • Pip
  • 8 posts
Hi Guys,

Thanks for all of the advice

rshaffer - Yep, your statement is correct - my typing's not the greatest! I've followed all of the steps and am still having trouble.

edge - Ihere are no blue screens or error codes. the monitor just blanks out.
This does seem to happen randomly. Sometimes my computer works fine, sometimes it happens. If the screen does go blank, it'll usually happenafter about 5-10 mins. It sometimes happens if I try to open another application - windows media player being an example.

Anyway, I've attached the mindump files.

Thanks

Attached Files


  • 0

Advertisements


#11
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Lets see what you have in your startup
Please click on
Start>>Run>>Type in msconfig>>>press enter
Now click on Startups
Then uncheck everything and restart.
If system boots correctly and is running smoothly and faster then we have a startup problem
Try going back into msconfig and check one item and reboot
Keep doing that till you have found the problem or all are finally checked.
Post back with the results

After trying the above and if it doesn't help then

Lets see what you have in your Services
Please click on
Start>>Run>>Type in msconfig>>>press enter
Now click on Services
Click on Hide All Microsoft Services
Then uncheck everything and restart.
If system boots correctly and is running smoothly and faster then we have a startup problem
Try going back into msconfig and check one item and reboot
Keep doing that till you have found the problem or all are finally checked.
Post back with the results
  • 0

#12
edge2022

edge2022

    Member 2k

  • Member
  • PipPipPipPipPip
  • 2,117 posts
Wow :)
You have a bunch of minidumps. I analyzed a couple from this week.
They all point to Realtek RTL8185 54M Wireless LAN Network Adapter driver as being the issue here.

Click on Everest Instructions in my sig and follow the steps. Also try rshaffer's suggestiion.
  • 0

#13
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Hmmm good call edge2022. Hold off on my instructions felix and go with edge's suggestion
  • 0

#14
felixolpito

felixolpito

    New Member

  • Topic Starter
  • Member
  • Pip
  • 8 posts
Hi Guys,

The report is below.

I'll also follow rshaffers instructions and let you know how I get on.

Thanks


--------[ EVEREST Home Edition © 2003-2005 Lavalys, Inc. ]------------------------------------------------------------

Version EVEREST v2.20.405
Homepage http://www.lavalys.com/
Report Type Report Wizard
Computer CARL
Generator Carlos
Operating System Microsoft Windows XP Home Edition 5.1.2600 (WinXP Retail)
Date 2009-04-22
Time 23:30


--------[ Summary ]-----------------------------------------------------------------------------------------------------

Computer:
Operating System Microsoft Windows XP Home Edition
OS Service Pack Service Pack 3
DirectX 4.09.00.0904 (DirectX 9.0c)
Computer Name CARL
User Name Carlos

Motherboard:
CPU Type Intel Celeron D 336, 2800 MHz (21 x 133)
Motherboard Name MSI PM8M2-V (MS-7071) (2 PCI, 1 AGP, 2 DDR DIMM, Audio, Video, LAN)
Motherboard Chipset VIA P4M800
System Memory 448 MB
BIOS Type Award (12/28/05)
Communication Port Communications Port (COM1)
Communication Port Communications Port (COM2)
Communication Port ECP Printer Port (LPT1)

Display:
Video Adapter VIA/S3G UniChrome IGP (64 MB)
3D Accelerator VIA/S3 UniChrome
Monitor Plug and Play Monitor [NoDB] (602042617)

Multimedia:
Audio Adapter VIA AC'97 Enhanced Audio Controller

Storage:
IDE Controller Standard Dual Channel PCI IDE Controller
IDE Controller VIA Bus Master IDE Controller
Disk Drive ST380012A (80 GB, 7200 RPM, Ultra-ATA/100)
Optical Drive HL-DT-ST RW/DVD GCC-4482B
SMART Hard Disks Status OK

Partitions:
C: (NTFS) 38193 MB (6171 MB free)
D: (NTFS) 34020 MB (32919 MB free)
E: (FAT32) 4094 MB (1654 MB free)
Total Size 74.5 GB (39.8 GB free)

Input:
Keyboard Standard 101/102-Key or Microsoft Natural PS/2 Keyboard
Mouse PS/2 Compatible Mouse

Network:
Network Adapter 802.11g Wireless LAN PCI Card (192.168.0.254)
Modem Creatix V.92 Data Fax Modem

Peripherals:
Printer Microsoft Office Document Image Writer
USB1 Controller VIA VT83C572 PCI-USB Controller
USB1 Controller VIA VT83C572 PCI-USB Controller
USB1 Controller VIA VT83C572 PCI-USB Controller
USB1 Controller VIA VT83C572 PCI-USB Controller
USB2 Controller VIA USB 2.0 Enhanced Host Controller


--------[ Sensor ]------------------------------------------------------------------------------------------------------

Sensor Properties:
Sensor Type Winbond W83627THF (ISA 290h)

Temperatures:
Motherboard 36 C (97 F)
CPU 59 C (138 F)
Aux 46 C (115 F)
Seagate ST380012A 33 C (91 F)

Cooling Fans:
CPU 3835 RPM

Voltage Values:
CPU Core 1.33 V
Aux 3.07 V
+3.3 V 3.26 V
+5 V 5.03 V
+12 V 2.30 V
+5 V Standby 5.06 V
VBAT Battery 3.07 V
Debug Info F FF B0 FF
Debug Info T 36 59 46
Debug Info V 82 C0 CC BB 25 4A 22 (01)
  • 0

#15
edge2022

edge2022

    Member 2k

  • Member
  • PipPipPipPipPip
  • 2,117 posts
http://www.realtek.c...s...id=1&Conn=5
Go there and download and install the driver.

Try shaffer's suggestion first though to see if it resolves the problem.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP