Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

lsass.exe terminates unexpedly during bootup

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 1 posts
Lots of problems, first I had the Gen:Trojan.Heur.Vundo non-virus (as bitdefender describes it) and while trying to troubleshoot online in safe mode I picked up some other things that first stopped my browser - now my laptop won't even boot. I get the lsass.exe terminates unexpectedly message and the laptop reboots, then I get the lsass.exe message again. Same thing in safemode.

I ran bitdefender rescue cd but still get the same problem.

I tried the For Domain controllers only boot process (can't remember what this is called) and a System Error appears saying lsass.exe, Object Name not found and the system is locked. Not sure how to proceed!
  • 0


Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP