Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Hearing Sound on Internet


  • Please log in to reply

#1
ttu3dg16

ttu3dg16

    New Member

  • Member
  • Pip
  • 7 posts
Ok so here is my problem. Hopefully someone can help. My music and videos play on I tunes, but when I go to ANY other website I can't hear anything. No sound effects, music, videos, nothing. Sound is okay on the rest of my computer. Can anybody help with this? thanks!
  • 0

Advertisements


#2
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
What browser, version? Did you try another browser?
Do you have Windows sounds? Can you play music CDs?
  • 0

#3
ttu3dg16

ttu3dg16

    New Member

  • Topic Starter
  • Member
  • Pip
  • 7 posts
Using Windows Internet Explorer. I have window sounds just not with the Internet. I can play CDs and DVDs. I can hear I tunes and Limewire through the internet, but not things like youtube and myspace, abc. Limewire and I tunes are both on my desktop though. Per your question about another browser. I went and tried opening youtube through Safari and everything worked fine! So thanks for that. Just wish I knew why Windows Internet isn't working!
  • 0

#4
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
What IE version is it?
  • 0

#5
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Can you go to the Tools at the top of IE windows and then click on Internet Options
In the new window click on the Advance tab>scroll down in the window to the multimedia section and make sure the following is checked

Play Animations in webpages
Play sounds in webpages

Click apply then ok. You will have to restart IE for the changes to take affect. Please let us know if this was unchecked and what the results were.
  • 0

#6
ttu3dg16

ttu3dg16

    New Member

  • Topic Starter
  • Member
  • Pip
  • 7 posts
Ok so I had tried that earlier and got this message: The operation has been cancelled due to restrications in effect on this computer. Please contact your system administrator. I just bipassed this message. I tried to figure out the settings so it wouldn't cancel it. But I am not THAT computer savy. : |
  • 0

#7
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts

What IE version is it?


  • 0

#8
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Is this system on a network at home or work?
  • 0

#9
ttu3dg16

ttu3dg16

    New Member

  • Topic Starter
  • Member
  • Pip
  • 7 posts
it's just my personal computer at home - my laptop
  • 0

#10
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
I'm trying to establish what IE version we're dealing with here, but it seems to be impossible to get an answer...
  • 0

Advertisements


#11
ttu3dg16

ttu3dg16

    New Member

  • Topic Starter
  • Member
  • Pip
  • 7 posts
I apologize. I'm trying to give you all the info I can Broni. I am not that computer aware and I didn't set up my computer. I believe the answer to your previous question (that I just now read) is Windows xp version 8. Does that answer the question?
  • 0

#12
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
No reason to apologize :)
Open Internet Explorer. Click Help>About Internet Explorer, and it'll tell you what version it is.
  • 0

#13
ttu3dg16

ttu3dg16

    New Member

  • Topic Starter
  • Member
  • Pip
  • 7 posts
Internet Explorer 8 version 8.0.6001.18702
  • 0

#14
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
Was the problem present in IE7?
You can try to uninstall IE8: http://support.micro...957700#fixit4me
  • 0

#15
ttu3dg16

ttu3dg16

    New Member

  • Topic Starter
  • Member
  • Pip
  • 7 posts
It was a problem in IE7, but just recently (like the last week) up till then it was working fine. I updated to IE8 thinking that would solve the problem but it didn't
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP