Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Wireless problems


  • Please log in to reply

#1
mav3ric

mav3ric

    New Member

  • Member
  • Pip
  • 1 posts
HI, hopefully someone can help, iv read similar problems but none that are exactly the same. I have just set up a wireless network in our new house and we are running 2 laptops and 2 games consoles off of the router. The problem is that one of the laptops is giving me some troubles. It is an Advent 9215 with Vista installed. To start with we could only use an ethernet connection as the LAN card(Ralink RT73) was showing disconnected, but after i downloaded the relevent new driver for it we were able to use it wireless, but only for 24 hours!! Everyday i reinstall the drivers and we can use it all day without problems but each new day i have to reinstall the driver! Where am i going wrong, your help and advice would be much appreciated! :)
  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP