Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

My keyboard keeps on typing accents after I hit the apostrophe button.


  • Please log in to reply

#1
captainkangaroo

captainkangaroo

    Member

  • Member
  • PipPip
  • 18 posts
This has been happening for about a year and a half now. It all started when I installed Before You Know It 3.6 for my French studies. I played a bit with the keyboard and for some reason set my keyboard to the French Canadian keyboard setting. After that it hasn't returned to normal. I've tried changing the language setting in Microsoft 2003 back to the Australian English setting but even when I do that, and word does say that I'm using Australian English, it hasn't worked.

Technically, it isn't really set to the Canadian French keyboard setting because I can't type any accent circonflexes or graves, just accent aigus and cedillas. It's a sort of hybird of the two. This is what happens.

When I hit the apostrophe button and then hit a letter, the letter turns into an accented word like the following-

é, ç, á

Tough, this is just for French letters that are accented, except for the letter 'a' where it never has an accent aigu.

When I try to finish a speech mark, the apostrophe doesn't appear and I must hit it two times and the result becomes-

''

Therefore I always need to hit the ' button twice and hit backspace to make an apostrophe. It is very annoying. When I type contractions though it is OK, but the speech marks are a different story.

Thank you!

Edited by captainkangaroo, 20 April 2009 - 05:51 AM.

  • 0

Advertisements


#2
PedroDaGR8

PedroDaGR8

    Member

  • Member
  • PipPipPip
  • 786 posts
It could be the software changed the type of keyboard that you are using. To check on this, go to Start--> Control Panel--> Regional and language Settings. Then click on the languages tab. Check what languages are installed with the keyboard and see what languages are installed with the language bar.
  • 0

#3
captainkangaroo

captainkangaroo

    Member

  • Topic Starter
  • Member
  • PipPip
  • 18 posts
It works. Thanks a million!
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP