Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Browsing problems


  • Please log in to reply

#1
Chops

Chops

    Member

  • Member
  • PipPip
  • 10 posts
Can anyone help me ? When I'm browsing if I clink on a link can't link,it opens a new window but it's blank, there is no address in the address bar,I have to copy and paste addresses all the time.
  • 0

Advertisements


#2
Dan

Dan

    Trusted Tech

  • Retired Staff
  • 1,771 posts
Hello Chops,
This is most likely caused by spyware on your computer -- Do you have updated anti-spyware products on your computer and have you recently run scans? You should also download HiJackThis and post your logs here. If you want to determine whether spyware is causing this problem, then start your computer in Safe Mode with Networking -- connect to the internet and try clicking on some links; do they work? If they do, then it is spyware causing the problem.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP