Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Verifying DMI Data - Hang


  • Please log in to reply

#1
lanesend

lanesend

    New Member

  • Member
  • Pip
  • 1 posts
Update! I was able to get the machine booted by using a recovery disc from another manufacturer.

It was a simple matter of forcing the CD to boot first, then although it said it did not support using a recovery CD and could not continue, I was able to reach the F8 boot screen and used Last Know Good Config"....and it booted. Not sure if the "issue" is fixed, but at least I was able to backup her data and will do an E-Recovery if necessary.

Hello, This is my first post but have read many threads here and all seem so helpful. Thanks for having me.
My sister brought her computer to me saying "it ran slow for awhile and now it won't start".......

Acer T-180 desktop hangs on boot with error "Verifying DMI Pool Data".
Have read this link and I was hoping to ask a question within that thread but am unable to add to the thread.
My question was, if the poster has disconnected the HDD and still has the DMI error, doesn't that eliminate the possibility of the HDD as the cause? I realize that thread was in the Win98& ME forum, but ASSume it would still mostly apply to Vista.
I was preparing to do a MBR repair, but since I still get the DMI error when the hard drive is disconnected, I feel that the HDD's MBR must not be the problem.

I have cleared the CMOS, reset the BIOS, flashed the BIOS (using the same version that was already on it), removed all unrequired cables and peripherals, tried one RAM stick at a time, checked boot order, checked all BIOS settings, tried many different BIOS settings, loaded default BIOS settings.
I have tried all suggestions after reading numerous threads on here and elsewhere.
That seems to narrow it down to a bad motherboard. Wouldn't you agree?

Perhaps I should mention that I can hit ALT-F10 and get to the Acer E-Recovery Application, but have stopped short of doing a factory default restore in an attempt to save data. She has no backup.

Thanks greatly in advance for any suggestions or assistance in this matter!
Tony S.


System specifics: Acer AST180 UD440-A, AMD Athlon x2 4400+, 1 GB Ram, 320 GB Sata, Windows Vista Home Premium, probably no SP1 on it yet.

Edited by lanesend, 24 April 2009 - 01:38 PM.

  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP