Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Media Disconnected


  • Please log in to reply

#1
jrobie79

jrobie79

    New Member

  • Member
  • Pip
  • 5 posts
ok this might take a little while. so here goes.

im sitting on my dell inspiron 5100, with windows XP professional as my operating system, i was reading a microsoft word document, signed onto AOL instant messenger, when all of a sudeen my connection stops working? so i check all the cables its fine, used the cable on another computer works and everything. So i reboot my computer hoping to find a solution, and i get to the desktop when i see the "new hardware found" dialogue balloon come up in the bottom right of the screen. It says it found a new CD-rom drive, usb IDE, all sorts of stuff, toshiba hard drive. all the hardware in my computer, now What the... i have a laptop, i didnt take out anything. so i go to figure everything out, and i now have two new network connections, 1394 #2 and broadcom #2, however before this whole [bleep]ing crash, they werent #2, it just said local area connection. and i think its alrite however it still says i cant get connected to the network, so i go to cmd in the run prompt and run the ipconfig line, and i get 00.00.000.000 as my IP address, i go to ipconfig /release and it says media disonnected, nothing is disconnected and i dunno what the [bleep] happened to make all my hardware disappear or w/e? am i going to have to reformat this [bleep]? please help, oh yeah one other thing, i connect my mouse into the USB and wait big surprise, NOTHING, its an optical mouse, light doesnt turn on or jack [bleep]. i havent checked the cd-rom drive to see if it reads discs and my harddrive has all my old files still on it, tried system restore same problem. help
  • 0

Advertisements


#2
Dan

Dan

    Trusted Tech

  • Retired Staff
  • 1,771 posts
jrobie79, there's no reason to emphasize every sentence with profanity -- whilst I understand this is very frustrating, I do not think that swearing will solve the problem (but that's just me; I could be wrong).

Before we start, do you have fully updated anti-virus and anti-spyware applications on your computer, and have you scanned your computer? If you have not, then please do so; or if you do not have these programs, you can download these programs for free:
Anti-Spyware
#1: Lavasoft Adware
#2: Microsoft Anti-spyware Beta

Anti-Virus
#1: avast! 4 Home Edition Download
#2: Anti-Vir Personal Edition

If you have already tried these steps, and have removed all spyware/viruses from your system, then try the following.
You said that when you try to renew your IP, you recieve the message 'Media Disconnected' -- is that the actual message? Or is the message 'Media State ...: Cable Disconnected'.

Some causes for recieving no IP could be winsock corruption or TCP/IP corruption. To reset these two files to their default, run the following command in Command Prompt.
Resetting Winsock: Start > Run > Cmd > netsh winsock reset catalog
Restart your Computer. If this did not help, reset your TCP/IP.
Resetting TCP/IP: Start > Run > Cmd > netsh int ip reset resetlog.txt
Restart your computer.

Still having problems? Try Disabling Media Sense.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP