Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Inoperable hardware device detected.


  • Please log in to reply

#1
injuryPr0n3

injuryPr0n3

    New Member

  • Member
  • Pip
  • 5 posts
Hi,

Since posts by Tech Staff suggest against using registry cleaners or repairers. I was wondering if i could get some help on exactly which part of the registry i need to fix.
When i run the device manager this is what i get in the device's properties window.

Device type: Portable Devices.
Manufacturer: Teac
Location: on UMBus Enumerator

Device Status

"Windows cannot start this hardware device because its configuration information (in the registry) is incomplete or damaged. (Code 19).

Click 'Check for solutions' to send data about this device to Microsoft and to see if there is a solution available. "

However when i click on check for sloutions nothing seem to happen.

Thank you for any help in advance
  • 0

Advertisements


#2
injuryPr0n3

injuryPr0n3

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
I managed to find the registry id - i think. Now i need to know what value(s) to correct. Is this just a driver issue?
  • 0

#3
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP

Is this just a driver issue?

probably? have you tried to find new versions of the driver for it?
  • 0

#4
injuryPr0n3

injuryPr0n3

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
Yes. The Driver i have installed is up-to-date.
  • 0

#5
injuryPr0n3

injuryPr0n3

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
Issue resolved. I just uninstalled and then reinstalled the device and then updated the driver again.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP