Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Sound turns off automatically (big problem)


  • Please log in to reply

#1
brf4n

brf4n

    Member

  • Member
  • PipPip
  • 20 posts
Hi everyone,

I'm using a Toshiba Satellite A65 laptop and am having troubles with the sound. See, most of the time the sound works fine, but every once in a while, it just turns off. The sound for the whole system...

In addition to this, when the sound shuts off, my mp3s no longer play and neither do any of my videos...

What could be the cause of this? It's really annoying cause everytime this happens I have to stop everything I'm doing and restart...

Thanks to anyone who can help me out :tazz:
  • 0

Advertisements


#2
audioboy

audioboy

    Member

  • Member
  • PipPipPip
  • 857 posts
try updating the sound drivers. control panel, system, harware tab, device manager. expand sound/video controllers, select the playback device (will be via ac97 controller or something along those lines).
update driver.
I would recommend checking out the toshiba site, doing a search on your laptop, and seeing if they have any driver downloads available. if so, grab the audio driver. when updating driver, you can specify where to look, so send it to the downloaded driver.
or you can let it search your PC, and the web.
  • 0

#3
brf4n

brf4n

    Member

  • Topic Starter
  • Member
  • PipPip
  • 20 posts
ack, still happens...even though I updated to the latest AC97 drivers...any more ideas?
  • 0

#4
gouwenaar

gouwenaar

    New Member

  • Member
  • Pip
  • 1 posts
Hey there,

I've got the same problem, and I have a toshiba too.
Have you found the solution yet?

Jan.
  • 0

#5
artm12

artm12

    Spammer

  • Banned
  • PipPip
  • 51 posts
Hello Friend,
Check for the Sound controller and if it display a yellow colored exclamation mark because of these the sound setting are being changed from the previous setting.

Thanks,
James
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP