Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

CRASH-SERIOUS?


  • Please log in to reply

#1
clixto

clixto

    Member

  • Member
  • PipPipPip
  • 239 posts
Hi there, I was browsing through some pics on my desktop and the screen turned blue.

I took a photo of it and got this message when I restarted the computer I got this meesage...serious error has been recovered

BCCode: 100000d1 BCP1: 00000004 BCP2: 00000002 BCP3: 0000000 BCP4: 899673DC OSVer: 5_1_2600 SP: 3_0 Product 256_1


contents:
C:\DOCUME~\pebbles\LOCALS~1TEMP\WERf1b.dir00\Mini050209-01.dmp

C:\DOCUME~\pebbles\LOCALS~1TEMP\WERf1b.dir00\sysdata.xml

Thanks in Advance

Attached Thumbnails

  • DSC02441.JPG
  • DSC02440.JPG

  • 0

Advertisements


#2
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Is the system booting into windows or can you get into safe mode by pressing F8 at the second post screen?
When exactly does these screens appear, during post screens(Black screens), during log in or Welcome screen or after you have entered windows?

We will need some more information

If this is a name brand system:
Make
Model
Operating System
Age of the computer
Memory Total
Hard Drive Size, How much free space



If this is custom then We will need the following:

The CPU brand and model
The Motherboard brand and model
Ram amount and speed
Cd\Dvd rom interface IDE/
Hard Drive size and free space
Any cards in PCI slots

In Addition please supply:

Any software installed\updated and driver updates done just before problem started.
Any hardware installed\updated prior to problem starting.

All this will help in determining a course of action to best correct the problem you are experiencing.
  • 0

#3
clixto

clixto

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 239 posts
System MS XP Professional, Version 2002 SP3
AMD Athlon 64x2 dual Core processor 6000+ 3.01 GHz, 2.00 GB RAM, Physical address extension, SMZ Ez card 10/100 PCI (SMC1211TX). DVD drive LG DT-ST-DVD GH22NS30, HD 232 GB with 147 GB free space, Disk drives : maxtor 6L200PO and ST3250310AS, I have a red x under device manager PCI bridge device and for unknown, Mother board M2N-MX SE Plus. Hope that's enough.

I installed a newer version of Avira antivirus yesterday. I had a malware detected a couple of weeks ago and noticed that some files would just pop up. I scanned my comp several times after with super anti-spyware and Avira and nothing else came up. Alos noticed when I dragged pics form an email to my desktop the pattern was a Y shape, which I had never seen before when dragging pics. Now I notice the blue task bar at the botton right side of my screen is zig zag instaed of vertical at the border of the mini icons.

Edited by clixto, 02 May 2009 - 01:58 PM.

  • 0

#4
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Hmmm I believe you may still be infected. To make sure and to make our fixes work:

Please go to the "Malware Forum" link in my signature below and follow the instructions at the top
Especially the "You Must Read This Before Posting A HijackThis Log".

That will give you several steps that will help you clean up 70 percent of all problems by yourself.
If at the end of the process you are still having difficulty start a topic and post the requested logs in THAT Forum.
Once the malware technicians have cleared out any infection and given you a clean bill of health, and if the problem continues then feel free to post back here and we can investigate the problem even more.

Add a link to this topic so that malware tech can see what steps have been taken here
  • 0

#5
clixto

clixto

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 239 posts
ok thanks
  • 0

#6
clixto

clixto

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 239 posts
Is ATF cleaner not working? I tried it but it doesn't respond.

Edited by clixto, 02 May 2009 - 02:21 PM.

  • 0

#7
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
What do you mean it doesn't work? It only takes a second or two for it to run.
Did Malware Tech have you run it?

Edited by rshaffer61, 02 May 2009 - 02:28 PM.

  • 0

#8
clixto

clixto

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 239 posts
It took a long time for it to work. Everything seems delayed or slow after the crash. Malware tech?
  • 0

#9
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Look at post 4. I posted about you may still be infected and what steps to take
  • 0

#10
clixto

clixto

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 239 posts
I'm workin on it. Comp extremely slow. Still dl malwarebites
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP