Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

Cannot view most sites that require login: gmail, hotmail, etc.,

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 6 posts
Hi guys, I recently purchased a new computer and set it up on my home network. Everything seems fine, however, I cannot view most websites that require a login. For example, going to gmail brings me to the IE error page : "Internet Explorer cannot display the webpage." This also happens for most things that require a login, such as facebook, email of any sort, etcetera. I also cannot play most games or use messenger services of any type, whenever I try logging in it will search for the network endlessly or simply fail. For the most part, regular browsing works fine- although while attempting to google this problem the entire first page of links on google displayed the same error, even though they are not https sites. Certain other programs might not work due to port forwarding issues, but it is weird that AIM does not work, for instance. I cannot figure out what the problem is or where to begin. The rest of the computers on my network work fine. I realize this may be somewhat vague, and I can supply any info you need to help me solve the problem.

Hopefully someone can help. Thanks!

Added info:

Windows vista, IE8, however no browser works.
No av/firewall software installed or has ever been installed

A couple of things I've done since googling:

Cleared Browsing data, renewed a bunch of regsvr32 dll files, set MTU to 1492 with Dr Tcp. searched for that kb windows update file (kb973143??) and could not find. Tried other DNS servers. Cookies are definitely enabled. Tried IE without addons. Turned modem off for a few minutes. Not even sure some of these are relevant to my problem.

None of this has worked. Im heading to bed for the night, I suppose ill try to see if it works in safemode tomorrow. although that would not be much consolation.

Edited: added more specifics.

Edited by souper, 02 May 2009 - 11:57 PM.

  • 0


Cold Titanium

Cold Titanium

    Trusted Helper

  • Malware Removal
  • 1,735 posts
Could you try FireFox?
  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP