Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Logging on slow


  • Please log in to reply

#1
Kenpari

Kenpari

    New Member

  • Member
  • Pip
  • 4 posts
When I start up my computer and log on, it takes about 5-7 minutes on a black screen for anything to start coming up. It wasn't always like this until the last couple weeks, and it's getting really annoying.
  • 0

Advertisements


#2
usasma

usasma

    Member

  • Member
  • PipPipPip
  • 636 posts
  • MVP
Test your hard drive with a diagnostic utility from the hard drive manufacturer's website.
Uninstall your current video drivers and update to the latest version available from the video chipset manufacturer (ATI, nVidia, Intel, etc).

If that doesn't fix it, post back and we'll look deeper.
  • 0

#3
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
Go Start>Run (Start Search in Vista), type in:
msconfig
Click OK (hit Enter in Vista).

Click on Startup tab.
Click Disable all

Click Services tab.
Put checkmark in Hide all Microsoft services
Click Disable all.

Click OK.
Restart computer in Normal Mode.

NOTE. If you use different firewall, than Windows firewall, turn Windows firewall on, just for this test, since your regular firewall won't be running.
If you use Windows firewall, you're fine.

Same problem?
  • 0

#4
Kenpari

Kenpari

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts
Thank you, Broni. What you said didn't immediately help, but after messing around in the startup portion of msconfig I managed to somehow fix it.

Edited by Kenpari, 09 May 2009 - 06:18 PM.

  • 0

#5
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
Cool :)
Do you remember what exactly you did?
  • 0

#6
Kenpari

Kenpari

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts
Well, I think it was originally like this, but for some reason when I disabled them all it wouldn't work, but when I went back through after I had logged on again I reenabled them all and just went ahead and restarted to get it back the way it was before I disabled them. I didn't really click enable all, but I clicked Load Startup Items in General which does the same thing, and when I logged back on it only took me a few seconds to get on. I don't really know how it got around to working properly again, but as long as it works.
  • 0

#7
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
Another computer mystery :)
  • 0

#8
Kenpari

Kenpari

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts
A mystery yet unsolved, it would seem. It was working, and it has for 5+ times, but when I logged on this evening it was logging on slow again. This is really starting to get on my nerves. :\ What on Earth could be wrong?
  • 0

#9
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
Download, install, and run Whats Running.
Click on Take snapshot in the left pane.
New pop-up window will open.
Click on Save snapshot, and save the file as snap (.xml extension will be added automatically) to know location.

Posted Image

Zip the file, and attach it to your next reply.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP