Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

VERY tempermental internet connection

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 1 posts
I would really appreciated if someone could help me with this seemingly unique problem. I've looked around but haven't found anything that matches my exact problem.

I have a computer with Vista that is connected to a wireless router via a cable. About a month and a half ago, every page in firefox we tried to view came up with the message "Page load error, firefox cannot find the server for blank.com". All other computers (another desktop and a laptop) connected to the network find every page fine. Certain time of the day, pages will load fine (although some require to be refreshed after recieving the page load error message), then suddenly all of them will stop loading. Sometimes, while on the administrators account, a "connect Broadband connection" dialog box will pop up while a page is loading. Now, whats suspect is that google.com ALWAYS loads, as well as google images etc no matter how tempermental the connection is being. I've tried scanning the PC with spybot and HJT and nothing of note has come up. I've tried reseting the router, and rang up our ISP but with no joy. Now strangely, last week we had a bad lightning storm and plugged out the phone leads at the wall as a precautionary measure. After plugging them in again the internet worked FINE for a few days then it was back to it's old tricks. I've tried repeating this process but to no avail.

Can anyone tell me what is up with it? I would forever be grateful.

P.S Sorry for the longish message, just though the more detail the better.

Edited by elchupo, 04 May 2009 - 10:43 AM.

  • 0


Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP