Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Avast


  • Please log in to reply

#1
JimboGreen

JimboGreen

    New Member

  • Member
  • Pip
  • 1 posts
I recently overcame a malware issue with WhattheTech and their forums don't provide any advise on antivirus software.. i went through your self help guides and decided to use Avast. I installed and completed scans successfully but avast seemed to keep applications from starting. I was having trouble running Windows Media Player Fl Studio 8 XXL and Digidesign Pro Tools LE 7.3.1. I disabled Avast's on Access features and the problem persisted. I then uninstalled the software and all things ran fine. I'm curious if its the software or how i have it configured.

Thanks
JG

Edited by JimboGreen, 10 May 2009 - 03:43 PM.

  • 0

Advertisements


#2
Broni

Broni

    Kraków my love :)

  • Member
  • PipPipPipPipPipPipPipPip
  • 12,300 posts
Try Avira, or Comodo.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP