Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Problems with XP, ports, internet


  • Please log in to reply

#16
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
That should be fine. If not then depending on the version of Nero it should have the ISO burn also.
If not then:

if you don't have a burning program that will burn .ISO files get burncdcc in my signature below.

NOTE...do not put a blank cd in until burncdcc opens the tray for you
1. Start BurnCDCC
2. Browse to the ISO file you want to burn on cd/dvd ....in this case its hd manufacturer.iso file you downloaded
3. Select the ISO file
4. click on Start
  • 0

Advertisements


#17
Lard

Lard

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 140 posts
This stupid bloody thing isn't working and I'm getting *really* frustrated - at the computer, not at you.

I click on the iso file, Nero opens.

It selects CD Image as the format to burn.

I burn it.

I restart the computer with the CD in the drive.

Computer starts, it says DR-DOS now starting, and it just hangs.

WHAT AM I DOING WRONG? :)
  • 0

#18
Lard

Lard

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 140 posts
Ok, this is not working at all.

I used BurnCDCC as you suggested and burned it as an ISO and had exactly the same results.

It boots up, says "Starting up Caldera Dr-DOS" and then just hangs.

I left it over 20 minutes and nothing had happened.

I have no idea what the problem is.
  • 0

#19
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Ok let's move on to something else. Please do the following:

Please Go to
1: STARTand the click on RUN
2: Type in devmgmt.msc
3: Click Enter
4. Look for any entries with Yellow Exclamation marks or Red X's

In your next reply please include those results

If nothing shows up then because it worked and then just vanished:

I suggest you go to the Malware Forum and run all the steps located in the START HERE. These self-help tools will help you clean up 70% of problems on your own. If you are still having problems after doing the steps, then please post the requested logs in THAT forum. If you are unable to run and/or post the required logs, then post that in your initial post in the topic you create in that forum.

If you are still having problems after being given a clean bill of health from the malware expert, then please return to THIS thread and we will pursue other options to help you solve your current problem(s).

Add a link to this topic so that malware tech can see what steps have been taken here
  • 0

#20
Lard

Lard

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 140 posts
It's been four days and I've gotten no reply.

http://www.geekstogo...ms-t238672.html
  • 0

#21
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Go HERE and start a new topic with a link to your Malware topic. Then someone will be able to get to you quickly. They are very busy in that forum.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP