Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Question about dual booting with Asus P5Q-E.


  • Please log in to reply

#1
jst42day

jst42day

    Member

  • Member
  • PipPipPip
  • 190 posts
I have a home brew pc with an E4600 cpu, 4 G's of RAM and an Asus P5Q-E motherboard.
I've been using XP Pro w/SP3 for a few years. It's installed on a 1 T. WD Black Edition hard drive.
On May 5th I downloaded and installed Windows 7 on a WD 640 G hard drive.

I put the W7 drive in the pc and following some instructions I found online, I enter the BIOS by pressing 'DEL' when I start the pc.
I'm supposed to be able to choose the drive I want to boot from.
But that's not happening.

When I enter the BIOS, I go to the main screen where I only see my DVD and one of the hard drives.
If I arrow over to the Boot section and select Boot order (or something like that) I can see both hard drives.
If I arrow down to the one with Xp on it and select it and save and close, I still wind up booting into W7.

I just removed the W7 SATA connector from the mobo to be able to boot into XP. I got a screen saying that something had happened and I chose start normally which got me into XP.
I'm lost at this point.
I'm sure I'm doing something wrong in the BIOS but I don't know what.
I'm not tech inclined but can follow directions pretty well.
Thanks in advance for any help.
jst42day
  • 0

Advertisements


#2
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
If you have Windows 7 on a seperate drive then the system is going to boot to whatever drive is set as master. I believe what you needed to do was setup a partition on your main drive and load Windows 7 to that thus creating a dual boot on one hd.
  • 0

#3
jst42day

jst42day

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 190 posts
rshaffer61,
Thank you for your quick reply.
By using 2 hard drives and clicking F8 I am taken to the boot manager where I can choose which hard drive to boot from.
I just got that far.
For someone with my limited skill level it's easier than dual booting from a single drive.
However there is a problem with the motherboard insisting that I've got a floppy drive. Boot mgr only shows 3 options. Since the DVD ROM is plugged into the mobo as a boot option I have no place for the 2nd hard drive.
The ROM seems to cause the floppy problem.
If I go into BIOS I can't remove the floppy apparently because of the ROM.
By unplugging the ROM I can choose eith drive.
So where do I plug in my ROM.
jst42day
  • 0

#4
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Are your drives all IDe as in a flat grey ribbon with a red stripe on one side or are they Sata with a black connector like a phone line?

IDE will allow you to usually put two drives on one ribbon and setup as master and slave
  • 0

#5
jst42day

jst42day

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 190 posts
No. Only SATA's.
This appears to have something to do with where I connect the DVD. I have it set as a boot option in case of a serious system problem.
If It's not set up this way I lose the ability to recover by using ISO discs of do a re-install.
J.
  • 0

#6
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Have you got the DVD drive set as the second or third boot option?
Setting it as a third may take care of the problem as the system will then look at the two drives first.
  • 0

#7
jst42day

jst42day

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 190 posts
It doesn't work that way for some reason.
According to the boot manager screen, the floppy drive that I don't have appears in the boot manager because I've got the DVD in the boot sequence.
If I remove the DVD from the mobo, the floppy drive disappears from the boot manager and I'm able to see the 2 hard drives.
There has to be a way to keep the 2 hard drives and the DVD in the boot manager.
Thanks.
J.
  • 0

#8
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
switch the 2nd sata drive and the dvd drive where they are connected on the mobo. Try that and see if the problem goes away.

Edited by rshaffer61, 11 May 2009 - 06:31 PM.

  • 0

#9
jst42day

jst42day

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 190 posts
Been there, done that.
I'm going to have to try all the connectors one at a time.
I'll post when I'm done
Thanks.
J.
  • 0

#10
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Have you disabled floppy drive seek in the bios? If not it may be still trying to find one. I had to disable it when I built my wife's new system last month. Irritating little annoyance thats for sure. I will be so glad when the bios makers stop having floppy entries in them
  • 0

#11
jst42day

jst42day

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 190 posts

Have you disabled floppy drive seek in the bios? If not it may be still trying to find one. I had to disable it when I built my wife's new system last month. Irritating little annoyance thats for sure. I will be so glad when the bios makers stop having floppy entries in them


That's not the problem I don't even see floppy drive seek.
However you sent me in the right direction.
I've always had the DVD as the 1st boot priority. That's what was causing the floppy ghost to appear.
I just hope this doesn't bite me sometime in the future.
Right now it's working as it should.
Thanks for your help.
jst42day
  • 0

#12
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Well please let us know how everything works out for you. This topic will remain open in case the problem returns. Thanks for updating me. I also would like to thank you for allowing me to help and for being so patient with finding a resolution.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP