Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Can't connect to internet


  • Please log in to reply

#1
jones082

jones082

    Member

  • Member
  • PipPipPip
  • 253 posts
Every time I update windows I have a problem with crashing and internet connectivity.

I was prompted to update to explorer 8. After I updated, computer kept crashing, and I lost internet. I usually get it back by unplugging the router (I have a wireless modem) and shutting down and rebooting and/or using TCP/IP repair. This time nothing worked.

I finally got back on by System Restoring back one week, then using Netscape browser. Then I downloaded Firefox and began using that. But as soon as I came back from hibernation today, the connection was lost. Modem and connections are all correct and operating properly, but I can't connect. I am running windows XP media edition. I am now on a work computer.

Anybody help?

Edited by jones082, 12 May 2009 - 10:54 AM.

  • 0

Advertisements


#2
edge2022

edge2022

    Member 2k

  • Member
  • PipPipPipPipPip
  • 2,117 posts
Give me an Everest Report. Click on "Everest Instructions" in my sig, and follow the directions. Also give me your computer model and make.

Also go to Start -> Run -> cmd
Type in:
ipconfig /release
ipconfig /renew
ipconfig /flushdns

EDIT~~~
Thank you rshaffer for making the directions more clear. :)

Edited by edge2022, 13 May 2009 - 05:32 PM.

  • 0

#3
jones082

jones082

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 253 posts
Thanks for the quick reply. I have limited computer access. I'll get that info asap.
  • 0

#4
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Just to clarify after each command Edge2022 suggest you will need to click Enter and then do the next one clicking Enter after each one.
  • 0

#5
jones082

jones082

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 253 posts
Ok, I was able to get connected again by hitting "repair" several times.
Then, I followed all instructions above.

MEDIONPC
MS-6747
Microsoft® Windows XP Professional Manufacturer
512MB


I also found this in the error log: "Your computer was not assigned an address from the network (by the DHCPServer) for the Network Card with network address…"


--------[ EVEREST Home Edition © 2003-2005 Lavalys, Inc. ]------------------------------------------------------------

Version EVEREST v2.20.405
Homepage http://www.lavalys.com/
Report Type Report Wizard
Computer YOUR-XKTPAS8D47
Generator Bill
Operating System Microsoft Windows XP Media Center Edition 5.1.2600 (WinXP Retail)
Date 2009-05-13
Time 17:03


--------[ Summary ]-----------------------------------------------------------------------------------------------------

Computer:
Operating System Microsoft Windows XP Media Center Edition
OS Service Pack Service Pack 3
DirectX 4.09.00.0904 (DirectX 9.0c)
Computer Name YOUR-XKTPAS8D47
User Name Bill

Motherboard:
CPU Type Intel Pentium 4, 3000 MHz (15 x 200)
Motherboard Name MSI MS-6747 (Medion OEM)
Motherboard Chipset Intel Springdale i865PE
System Memory 512 MB (PC2700 DDR SDRAM)
BIOS Type Award (11/25/03)
Communication Port Communications Port (COM1)
Communication Port ECP Printer Port (LPT1)

Display:
Video Adapter NVIDIA GeForce FX 5200 (128 MB)
3D Accelerator nVIDIA GeForce FX 5200
Monitor Medion 17 inch TC/TF [17" LCD] (ACF403002147)

Multimedia:
Audio Adapter Intel 82801EB ICH5 - AC'97 Audio Controller [A-2/A-3]

Storage:
IDE Controller Intel® 82801EB Ultra ATA Storage Controllers
Floppy Drive Floppy disk drive
Disk Drive Medion Flash XL CF USB Device
Disk Drive Medion Flash XL MS USB Device
Disk Drive Medion Flash XL MMC/SD USB Device
Disk Drive Medion Flash XL SM USB Device
Disk Drive ST3160021A (160 GB, 7200 RPM, Ultra-ATA/100)
Optical Drive PIONEER DVD RW DVR-107D (DVD+RW:8x/4x, DVD-RW:8x/4x, DVD-ROM:12x, CD:24x/24x/40x DVD+RW/DVD-RW)
Optical Drive SONY DVD-ROM DDU1612 (16x/40x DVD-ROM)
SMART Hard Disks Status OK

Partitions:
C: (NTFS) 147824 MB (94613 MB free)
D: (FAT32) 4791 MB (1169 MB free)
Total Size 149.0 GB (93.5 GB free)

Input:
Keyboard Standard 101/102-Key or Microsoft Natural PS/2 Keyboard
Mouse PS/2 Compatible Mouse

Network:
Network Adapter VIA Rhine III Fast Ethernet Adapter (72.208.36.20)
Modem Creatix V.9X DSP Data Fax Modem #2

Peripherals:
Printer Canon iP1700
Printer Fax
Printer Microsoft Office Document Image Writer
Printer Microsoft XPS Document Writer
Printer PDFConverter
Printer V3 CallCenter Printer
USB1 Controller Intel 82801EB ICH5 - USB Controller [A-2/A-3]
USB1 Controller Intel 82801EB ICH5 - USB Controller [A-2/A-3]
USB1 Controller Intel 82801EB ICH5 - USB Controller [A-2/A-3]
USB1 Controller Intel 82801EB ICH5 - USB Controller [A-2/A-3]
USB2 Controller Intel 82801EB ICH5 - Enhanced USB2 Controller [A-2/A-3]
USB Device American Power Conversion USB UPS
USB Device USB Mass Storage Device
USB Device Winbond USB Smart Card Controller
Battery APC Battery BackUP


--------[ Sensor ]------------------------------------------------------------------------------------------------------

Sensor Properties:
Sensor Type Winbond W83627THF (ISA 290h)
Motherboard Name MSI MS-6747

Temperatures:
Motherboard 18 °C (64 °F)
CPU 43 °C (109 °F)
Seagate ST3160021A 50 °C (122 °F)

Cooling Fans:
CPU 2009 RPM

Voltage Values:
CPU Core 1.51 V
+3.3 V 3.33 V
+5 V 5.08 V
+12 V 11.73 V
+5 V Standby 5.03 V
VBAT Battery 3.38 V
Debug Info F A8 FF FF
Debug Info T 43 127 18
Debug Info V A8 D0 C1 BC 1F 80 18 (01)
  • 0

#6
edge2022

edge2022

    Member 2k

  • Member
  • PipPipPipPipPip
  • 2,117 posts
All your temps are low and good.
Let's update your network driver.
Go here: http://www.viaarena....mp;SubCatID=127
Download and install the 1st driver on that page.
  • 0

#7
jones082

jones082

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 253 posts
Can I save it to my desktop and execute? Or do I have to use the device manager to locate the file that the driver is in and save the .exe file there?

What if the driver is in more than one file? Do I save it to both, then execute?
  • 0

#8
edge2022

edge2022

    Member 2k

  • Member
  • PipPipPipPipPip
  • 2,117 posts
Just go to that website, and download the file I told you to get (the 1st driver listed).
Here is a direct link: http://www.viaarena....a_setup_332.zip

Once downloaded, unzip it, and run the installer.
  • 0

#9
jones082

jones082

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 253 posts
Done. Tried rebooting, replugging connections, restarting router and modem, repairing connectivity. Still no luck.
  • 0

#10
edge2022

edge2022

    Member 2k

  • Member
  • PipPipPipPipPip
  • 2,117 posts
http://support.microsoft.com/kb/957700
Uninstall IE8 as that is where the problems began.

I am not so good with networking problems, but I will try to help you further.
Go to Start -> Run -> cmd
Type in
ipconfig /all > C:\ipconfig.txt
Now navigate to your C: drive and find the ipconfig.txt file. Paste the contents of that onto your next reply.
  • 0

Advertisements


#11
jones082

jones082

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 253 posts
Tried to uninstall, got the notice "there is a problem with this windows installer package. A script required for this install to complete could not be run. " I'm gonna try to manually uninstall from programs.

I also got: "C:\ipconfig.txtnot recognized as an internal or external command."

Also, I left the computer on, and about five hours later, it connected itself, although it was very slow.

One thing I noticed, even though I don't know what these things are, is that when I can't connect, there is no Default Gateway, no DNS server and no Wins server. Five hours later, these values had been filled in.

Edited by jones082, 18 May 2009 - 02:45 PM.

  • 0

#12
edge2022

edge2022

    Member 2k

  • Member
  • PipPipPipPipPip
  • 2,117 posts

I'm gonna try to manually uninstall from programs.

Ill wait and see the results.
The command is as such

ipconfig /all > C:\results.txt

  • 0

#13
jones082

jones082

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 253 posts
Sorry, I couldn't get back on. I manually uninstalled Explorer 8 and then uninstalled Service pack 3 and I am momentarily connected again, though very slow and intermittent.



Windows IP Configuration



Host Name . . . . . . . . . . . . : your-xktpas8d47

Primary Dns Suffix . . . . . . . :

Node Type . . . . . . . . . . . . : Unknown

IP Routing Enabled. . . . . . . . : No

WINS Proxy Enabled. . . . . . . . : No

DNS Suffix Search List. . . . . . : ph.cox.net



Ethernet adapter Local Area Connection:



Connection-specific DNS Suffix . : ph.cox.net

Description . . . . . . . . . . . : VIA Rhine III Fast Ethernet Adapter

Physical Address. . . . . . . . . : 00-0C-76-A5-F4-0E

Dhcp Enabled. . . . . . . . . . . : Yes

Autoconfiguration Enabled . . . . : Yes

IP Address. . . . . . . . . . . . : xxxxxxxxx

Subnet Mask . . . . . . . . . . . : 255.255.248.0

Default Gateway . . . . . . . . . : xxxxxxxx
DHCP Server . . . . . . . . . . . : 172.19.73.22

DNS Servers . . . . . . . . . . . : 68.105.28.12

68.105.29.12

68.105.28.11

Lease Obtained. . . . . . . . . . : Thursday, May 21, 2009 5:06:04 AM

Lease Expires . . . . . . . . . . : Friday, May 22, 2009 5:06:04 AM

Edited by jones082, 22 May 2009 - 04:25 PM.

  • 0

#14
edge2022

edge2022

    Member 2k

  • Member
  • PipPipPipPipPip
  • 2,117 posts
http://support.microsoft.com/kb/299357
Try there.
You connection as from the report looks good.

What is your status now? Can you always connect? Can you connect, but the signal gets lost sometimes?
  • 0

#15
jones082

jones082

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 253 posts
The report only looks good because I was able to connect. Most of the time, the subnet, gateway and DNS are blank. Tried the fix above, no help. I have been able to connect normally for a short time after the computer has been completely shut down overnight. Then after awhile the internet becomes so slow that it won't even connect to a website, and it times out. Then, the ip address cannot be repaired or renewed, the Subnet, gateway and DNS are blank, and none of the fixes work.

Edited by jones082, 22 May 2009 - 04:27 PM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP