Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Japanese missing from "Add Input Language" list


  • Please log in to reply

#1
shiphtfour

shiphtfour

    New Member

  • Member
  • Pip
  • 4 posts
I'm trying to add Japanese to my XP, and I have installed the East Asian Language pack, and also a Japanese Language pack from microsoft.com, but when I go to add it as an installed service so that the language bar will show up, it is not listed in the "Add Input Language" list. Any ideas on how to get it to show up?
  • 0

Advertisements


#2
loophole

loophole

    Malware Expert

  • Retired Staff
  • 9,798 posts
Is this where you are (I'm guessing it is)


  • 0

#3
shiphtfour

shiphtfour

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts
Yeah, that is where I am, except my list skips from Italian to Kazakh without Japanese listed between them.
  • 0

#4
loophole

loophole

    Malware Expert

  • Retired Staff
  • 9,798 posts
Is Korean listed? It should be a choice also if the east asian languages installed correctly. Woul tell us if the files were installed correctly.

Is the "install east asian languages box checked?
  • 0

#5
shiphtfour

shiphtfour

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts
Korean is not listed either... but the East Asian Languages box is checked, and I went through the install process (I've installed and used them before), so they should be installed.

screenshot.JPG

I recently reformatted my computer and installed a stripped down version of XP with my old key, so I am guessing that the XP I installed has these languages removed... is there a way to manually add them again?
  • 0

#6
loophole

loophole

    Malware Expert

  • Retired Staff
  • 9,798 posts
Ah, if you reformatted they won't be there. Uncheck the install east asian box then recheck it and click apply. It should ask you for the install CD to copy the files. Then it will want to restart. After that it should be available. Let me know
  • 0

#7
shiphtfour

shiphtfour

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts
It wasn't initially checked after reformatting, so I already went through checking it, inserting an XP CD to install the files, and restarting my comp. I am now almost positive the problem is the stripped down version of XP I am using (600mb stripped to 160mb so that it is much faster and less cluttered), and the East Asian Language files were removed. I was hoping to keep this version because I do find it faster and more streamlined, but I also want to be able to type in Japanese. I have a regular XP CD that I can get the files for East Asian Languages off of, but I think that perhaps maybe because of the way this version was compiled however, even after installing the files they still will not show up in the Add Input Language list. I was wondering if there was a way to add them or enable them manually through the registry or something like that.
  • 0

#8
loophole

loophole

    Malware Expert

  • Retired Staff
  • 9,798 posts
I suspect you are correct. I know of no way to fix that issue but I do not work with stripped down versions either. I assume using a stripped down version is for speed and not to just save half a gig of space correct? I'm not sure how much of an inconvenience it would be to install the full version and then work your way through disabling services and such that arent needed. I would always recommend that approach as you won't lose any functionality that way and you will be able to get it to run (probably)just as fast. But thats just a suggestion, as it is your computer.

Sorry I couldn't be of assistance
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP