Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

anyone Help me plz!

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 4 posts

I've got Sony vaio Laptop VGN NS20E/S. Its wirleess built in. I've got wired boradband at home. i just switch on wireless enter the key provided by my internet service provider and it gets connected.

But it doesnt work anymore. :) my system catches the signal but it doesnt connect to internet. Whenever i try to connect, it comes up as unidentified network and limited connectivity. My internet is working perfectly on ma home PC. I've tried alot but i cant do it.

Anyone help me please :)
  • 0




    Trusted Tech

  • Retired Staff
  • 1,771 posts
Hey humv -- welcome to G2G :)

I've got wired boradband at home.

If you hardwire your laptop directly into the router/modem (i.e. with an Ethernet cable) does it allow you to connect to the network?

my system catches the signal but it doesnt connect to internet. Whenever i try to connect, it comes up as unidentified network and limited connectivity.

Do you still get prompted to enter your passphrase? Or does it completely skip this step now and just show up as unidentified?

When did this issue start happening? Did you install any new software? Have you attempted a System Restore to a point before this issue arose?

What's the make and model of your router and modem? When you attempt to connect via wireless, please do the following.

Step 1 - Connectivity test:
  • Select Start
  • In the Start Search field type cmd -- right-click on the cmd program and choose Run as administrator
  • In the new command prompt window, please type the following commands (*Note: each ping will take approximately 10 seconds to complete; wait for the command prompt to return before you type the next one. Also, the single '>' and double '>>' are intentional; please type the commands exactly as they appear):
    • ipconfig /all > C:\results.txt
    • route print >> C:\results.txt
    • ping >> C:\results.txt
    • ping google.com >> C:\results.txt
    • ping >> C:\results.txt
  • Once the above commands have completed, navigate to your C: drive and open the text file results.txt -- please copy/paste the contents of this file into your next response.
- Dan
  • 0



    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts
Hi Dan,

First of all thx for considering my request.
I've hardwired my laptop directly into router, its working. and after that i've tried to connect my wireless n its working aswell now.

Thanks alot once again. :)

  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP