Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Windows XP Pro New User Logon Hangs at Applying Computer Settings


  • Please log in to reply

#1
SARTECH

SARTECH

    New Member

  • Member
  • Pip
  • 1 posts
When a new user logs on the a Windows XP Pro computer the user profile is created but never completes the logon. The user is stuck at "applying computer settings." This happens with any new user. Established users (who already have a full profile on the computer) log on fine. I have tried installing Service Pack 3, I have updated our proxy client. I have disabled webclient services, and none of these proposed solutions have fixed the problem. There are not any obvious errors in the event viewer--and DNS etc is working fine as when logon as an established user you are able to browse the web etc.

This is specific to a new user logon--what could be the problem?

Edited by SARTECH, 20 May 2009 - 09:04 AM.

  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP