Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Dell AIO 920 Printer Problem...


  • Please log in to reply

#1
Darkredragon

Darkredragon

    New Member

  • Member
  • Pip
  • 8 posts
To start off my friend had bought a dell computer that came with a printer and all that jazz about five years ago. She has been using the computer and printer fine ever since. Well now within the last week or two she had tried to use her printer to print off some stuff online. Well she could not get the printer to print due to the fact that the print spooler process was not starting. The printer was also not showing up in the control panelís printer / fax folder. So I started out by attempting to restart the print spooler service, that did not work so I went on ahead and uninstalled the dell drivers thinking they may have been tied into the print spooler service, but that failed too. At this point I had figured the registry was probably corrupted, and so to resolve the print spooler issue I went ahead and copying somebody elseís print spooler registry branch. (The registry branch was from a person with a Lexmark printer installed) Well after that the print spooler service seemed to be working so I went ahead and reinstalled the dell drivers (I downloaded from the dell website). After that I checked the control panel and seen that the printer was now showing up in there. So I went ahead and tried to print, and I received an error saying I did not have permission to print, (I was on the only account which is an admin account) so I restarted, tried to print again had the same error. After those failed attempts I went ahead and uninstalled the dell drivers then restarted and reinstalled the dell printer drivers, but when I did that the dell printer disappeared from the printer / fax folder in the control panel. Also now when I restart the PC it tries to copy the driver files over to a folder in the WINDOWS folder directory, it also pops up a window requesting a location for a .msi file.

PC: Dell (donít know exact model)
OS: Windows XP SP1 (now is SP2 but I just updated it today after the last issue occurred)

So if I am missing some info here please post I will get back to you ASAP.
  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP