Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

help me with se7525gp2 no boot issue Please!


  • Please log in to reply

#1
video_film

video_film

    New Member

  • Member
  • Pip
  • 1 posts
help me with se7525gp2 no boot issue Please!

I'm having trouble with the install on an Intel SE7525GP2, I was hoping there was someone out there who has installed one of these that will be kind enough to help me.

I am certainly not a beginer when it comes to building my own machines but this one has me stumped.

I have everything connected and have gone through the check list of options for the 3 beep error code at intels website.

I have the se7525gp2 MOBO and the server chassis 5300.

I get nothing on the video monitor when I power up, no post at all, I would expect to at least see a bios loading but nothing. I have used the on board video , I have used a PCI-E video card, I have used a PCI VGA card I use to test PCs, which I know for a fact works without any drivers on every system I have ever build, which is about 20 single CPU systems and 1 Dual CPU.

I hear the 3 beep error code which intel says is the failure to load first 64k of memory.

I have used Ram I know is good from another PC, I have put matching size and manufacturer in both B1 and B2, I have tried with just one stick in B1

I have replaced the cmos battery. I have done everything on the intel check list

Reseat the memory.
Make sure that the contacts on the memory and the socket are clean.
Try removing one bank of memory modules at a time. Note: Some systems might need to have a memory module in Bank 0.
Try using memory modules from the same manufacturer with the same part number and speed.
Check for a faulty memory module by trying the memory in a known good system.
Trying known good memory in the system.
Check the power supply and check for power fluctuations.
If the steps above do not resolve the problem, the desktop board may be defective. Try a different desktop board.

I have even tried reseating the CPUs.

I have done everything except replace the MOBO

When I changed the search terms to no boot SE7525GP2 I got a no boot check list for the server chassis 5300

and have been following these steps with no success

1. Download FRUSDR 1.47 or higher and extract to a floppy diskette.
2. Plug rear system fan to CPU#1 fan header on the server board.
3. Power on system and upgrade FRUSDR with the floppy diskette created in step 1.
4. Power down system and unplug rear system fan from CPU#1 fan header, and re-connect to correct system fan header. Power on system. The system should boot up properly.


Please can anyone suggest anything before I buy another 700 motherboard from intel???????????
  • 0

Advertisements


#2
Troy

Troy

    Tech Staff

  • Technician
  • 8,839 posts
Sounds like you've tried most everything then... I'd probably say motherboard. :)
  • 0

#3
slzds

slzds

    New Member

  • Member
  • Pip
  • 1 posts
I know it's many years too late, but I just wanted to say, that maybe You have installed DDR NON-ECC RAM, but it must be a DDR ECC registered RAM :)
Guess the member isn't active here anymore, but who cares? :D

Edited by slzds, 14 December 2012 - 06:41 AM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP