Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Documents open in Wordpad instead of Word


  • Please log in to reply

#1
daveBB

daveBB

    Member

  • Member
  • PipPip
  • 43 posts
Hi

I've installed Office professional 2003 on my PC. Since I've done thatI cannot open any documents called .doc into word. I can open them via word but not from say my desktop or windows mail.

They open in wordpad instead.(I'm not quite 100% sure but I think .docx documents do actually open in Word)

I've tried to (my system operates in dutch so I may have some of the terms wrong) change this via 'open with' and then select Word via 'browse' but that doesn't help at all.

Is there a solution?
  • 0

Advertisements


#2
Neil Jones

Neil Jones

    Member 5k

  • Member
  • PipPipPipPipPipPipPipPip
  • 8,476 posts
.docx documents are files that are saved in Office 2007.
Word 2003 can open them with an appropriate add-on that you can get from the Microsoft Office website.
  • 0

#3
daveBB

daveBB

    Member

  • Topic Starter
  • Member
  • PipPip
  • 43 posts
the .docx documents are not the problem, the .doc ones are. Sorry if I didn't make that clear in my initial post.
  • 0

#4
xtthew!

xtthew!

    Member

  • Member
  • PipPip
  • 44 posts
I'm unsure of the exact steps taken to associate a file with Office. But you can go to Tools>Options in Word and look around in the Options for the settings to associate .doc files with Microsoft Office Word.
  • 0

#5
Jonesey

Jonesey

    Member

  • Member
  • PipPipPip
  • 335 posts
What happens if you try to open it from Windows Explorer, by right-clicking, and selecting "Open With"?
(select MS Word, obviously)
  • 0

#6
namiamy

namiamy

    New Member

  • Member
  • Pip
  • 2 posts
i know the .doc can open in the word2007, but i dont know whether the .docx can open in the word2003.
  • 0

#7
daveBB

daveBB

    Member

  • Topic Starter
  • Member
  • PipPip
  • 43 posts

What happens if you try to open it from Windows Explorer, by right-clicking, and selecting "Open With"?
(select MS Word, obviously)


that's what I've tried a frustrating amount of times now, that doesn't work. I can put say 'powerpoint' in the list of programs that are allowed to open files but Word definately refuses to be part of anything.
  • 0

#8
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Go HERE and install the Compatibility Pack from Microsoft
This should fix your issue. please let us know how it works. :)
  • 0

#9
daveBB

daveBB

    Member

  • Topic Starter
  • Member
  • PipPip
  • 43 posts
intalled it, rebooted and unfortunately it still doesn't work.

I'll make my point again as everyone seems to understand the problem the other way around.

I CAN easily open .docx documents. they'll open in word2003 without problem.

Other documents, and among those are documents that I've made in word2003 myself will NOT open in word2003 but in wordpad when I open them via 'my documents' or when they are attached to an email and the like
.

I've tried 'open with' and went via 'office2003' into 'office11' and clicked winword.exe (also tried powerpoint) and where all the other .exe files give me an extrra option where I can open my documents with, word is NEVER one of those. (and by now I've tried a zillion times)
  • 0

#10
hawklord

hawklord

    Member

  • Member
  • PipPipPip
  • 400 posts
have you tried this (assuming you are on w2k - not tried it with xp)

start > run and type control folders and hit enter,

folder options should open

go to the 'file types' tab and scroll down to find and highlight .doc
click 'change' and add word from there

if that fails, click 'advanced' then 'edit'
now you will be able to browse to winword.exe and add it manualy

ok it twice and check 'change' again, 'apply' and 'ok'

don't know whether it will work, but its all i can think of at the moment (apart from removing the right click 'open with...' menu)
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP