Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

Adobe Speed Launcher v.8 & 9 slows down XP

  • This topic is locked This topic is locked




  • Member
  • PipPip
  • 66 posts
I installed Adobe Reader 8.1.3 over a fresh XP Home SP3 installation. The machine is a 2GHz Intel system with a number of free applications on it, including Ad-Aware AE, Spybot, Firefox 3, and AVG 8.5. There was significant lag when I asked it to show me My Computer. To fix that, I told it to not run Windows Messenger on startup, to disable Ad-Aware Aniversary Edition's Ad-Watch Live, and to not run Adobe Reader Speed Launch (Adobe Reader Speed Launcher) on startup.

Adobe's instructions are to remove Adobe Speed Launch from All Programs/Startup, but there was nothing there. It was present in start/run/msconfig's Startup tab. After searching the files for any mention of reader_sl, checking for options within Adobe Reader, looking in Reader's Help and the Adobe website, I finally checked the Registry.

I made a full export of the registry, then a branch export of \HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Run.
I then deleted the single entry mentioning reader_sl from that branch.

Presto, no longer loading at startup, and now gone from msconfig's Startup tab. The machine is much friskier. After a boot, My Computer takes only 4 seconds to load.
  • 0


Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP