Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

Wirless connection wont ask for password

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 1 posts
A while ago we had to get a new router. The new wireless connection for the house had the same exact name as the old connection, but a different password. As a result, all those connections that had been saved on the computers in the house had to had to be deleted and recreated with the new password.

The problem is that we can't delete the settings on the desktop. Every time we try to connect it says the connection was lost instead of letting us input the new password. We tried going into the properties and setting things up manually, but the router uses WPA and the manual option in the XP wireless properties menu only allows WEP. Oddly enough, the network doesn't show up under preferred networks or any of that, so I can't figure out where to delete the formerly saved data.

Can anyone help me get the connection to let us input the new password?

Edit: Clarified the topic title, I've tried everything I could possibly think of to get this working so far but the biggest issue is the fact that when I try to connect to the network it doesn't even offer me a text box to put in the password. As far as I can tell there isn't actually any previously saved information on the computer so it just doesn't make any sense to me. Is there an option I need to turn off somewhere that I've been missing?

Edited by amanite, 26 May 2009 - 07:58 PM.

  • 0


Neil Jones

Neil Jones

    Member 5k

  • Member
  • PipPipPipPipPipPipPipPip
  • 8,476 posts
WPA encryption support is only available with XP Service Pack 2 or later. Do you have XP Service Pack 2 or 3?
You can tell by right-clicking on My Computer on the Start Menu and selecting Properties.
  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP