Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

wireless router disconnects after a few minutes


  • Please log in to reply

#1
bourndazed

bourndazed

    New Member

  • Member
  • Pip
  • 2 posts
I have the linksys wireless g cable gateway modem/ router/usb/4 port switch wcg200 version 2
usb it works great no disconnects or nothing, but as soon as i turn on wireless and connect it disconnects the router and i have to reset it. happens everytime an it is getting aggervating i can`t do anything but use usb.. I am running vista any help would be extremelly apprecated..
  • 0

Advertisements


#2
Dan

Dan

    Trusted Tech

  • Retired Staff
  • 1,771 posts
Hey bourndazed -- welcome to G2G :)

Step 1 - Disable IPv6:
  • Select Start
  • In the Start Search field type ncpa.cpl and press the Enter key on your keyboard.
  • In the new window, right-click on your Wireless Network Connection and select Properties.
  • In the This connection uses the following items section, remove the tick beside (i.e. disable) Internet Protocol Version 6 (TCP/IPv6) and then press OK.
Step 2 - Ensure Network Discovery is disabled:
  • Select Start
  • In the Start Search field type network and then select Network and Sharing Center
  • In the new window, under the Sharing and Discovery section, ensure that Network Discovery is turned OFF.
  • If it is not, press the down arrow and then select Turn off network discovery.
Restart your machine and then see if you can connect to the wireless.

- Dan
  • 0

#3
bourndazed

bourndazed

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
tried that but still disconnects..
thank you though
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP