Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Unable to uncheck the write-protected/read-only box


  • Please log in to reply

#1
KeenLearner

KeenLearner

    Member

  • Member
  • PipPip
  • 22 posts
Hi all,

It seems that i cannot copy files over from my computer to the external drive, the read-only check box on the drive is unchecked.

My files however, no matter how many times i unchecked the write-protected box/ read-only box, it will remain as checked(Even after i clicked apply). What should i do, please help me thank you!!
  • 0

Advertisements


#2
Trippster

Trippster

    Member

  • Member
  • PipPipPip
  • 356 posts
Are you on an administrator account? Or are you trying to change the settings of another users files?
  • 0

#3
KeenLearner

KeenLearner

    Member

  • Topic Starter
  • Member
  • PipPip
  • 22 posts

Are you on an administrator account? Or are you trying to change the settings of another users files?



i think i am on an administrator account, sorry, how do i check if i am on administrator account?

But the file belongs to me, and i cannot change it.
  • 0

#4
KeenLearner

KeenLearner

    Member

  • Topic Starter
  • Member
  • PipPip
  • 22 posts
Sorry, and also, if i am not on the administrator account, how do i log in to that?
  • 0

#5
Trippster

Trippster

    Member

  • Member
  • PipPipPip
  • 356 posts
If its Windows XP, Start -> Control Panel -> User accounts -> then itll show you all the accounts and their permission levels
  • 0

#6
KeenLearner

KeenLearner

    Member

  • Topic Starter
  • Member
  • PipPip
  • 22 posts

If its Windows XP, Start -> Control Panel -> User accounts -> then itll show you all the accounts and their permission levels


i see thank you!! i will go and try it out now.

Sorry i did not reply you in the last few days as i was busy with my projects thank you!
  • 0

#7
KeenLearner

KeenLearner

    Member

  • Topic Starter
  • Member
  • PipPip
  • 22 posts
Hi,

i have enter to the user account and it seems that i am the administrator. However i try entering the properties of a folder to disable the read-only box, after applying and i went to the properties of the folder again, the read-only box was checked.

please tell me what to do next thank you.
  • 0

#8
Trippster

Trippster

    Member

  • Member
  • PipPipPip
  • 356 posts
What type (format) of files are you trying to copy?
  • 0

#9
KeenLearner

KeenLearner

    Member

  • Topic Starter
  • Member
  • PipPip
  • 22 posts

What type (format) of files are you trying to copy?


I was trying to copy microsoft powerpoint file and also VLC files
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP