Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

computer is freezing/slow/wont recognize new programs


  • Please log in to reply

#1
chelebyerly

chelebyerly

    Member

  • Member
  • PipPip
  • 10 posts
Thank you for looking. I know the information is on here already, and I hate to ask you to repeat yourselves, but I cant find my specific problem.

Now, I am an idiot. I know VERY little about computers.

This is a everex stepnote. XP

Here is what is going on:

1. my computer was very slow, freezing up all the time where as I would restart and then try to open a new window, those wouldnt even load, they would freeze up to. with 'program not responding errors'

2. i know one of the errors is explorer/exe is not reponding.

3. I cant afford to take it to someone, so I just decided to reinstall XP reboot the whole durn thing. Lost everything, cause I didnt save it right... :)

4. I have tried for DAYS to install my word 97. when I finally do get the CD to become recognized it says there is not signifigant memory or some such.

5. cant install my HP printer, even though it always 'finds' it when I restart. it wont do the disk.

6. I am on dial up. I know this is an issue, BUT it should only make pages load slow. NOT make windows OPEN slow.

7. I know I have plenty of memory, I used to have hundreds of pictures, dozens of programs etc, and still had like 80% free space.

8. I cant even play a simple game like farmtown on facebook. I go in, play about 10 minutes and then it freezes up. I only do message boards, and chat on FB and check emails all day. I dont do anything fun or fancy. Sometimes I download pics from my camera and put them on my blog. But I have to reboot at least 12 times in an 8 hour period.

9. I did download a registarty cleaner thing. it found 65 errors, then wanted money. I have NONE. seriously. So I couldnt use it.

10. 3 times in the last week (since the reinstall) its said my picture or video had timed out or such. and it put me in a 'safe mode' until I could reboot...

thats all I can remember right now.
Thank you for helping.
again, its an everex laptop, stepnote N series.

okay, this is annoying, but not detrimental. I am typing away, and because my mouse is set up at the top of the screen, or somewhere else. all of a sudden I am no longer typing "here" I am typing UP there. where ever the mouse is sitting.. I am on a laptop. I do remmeber that it used to do this, but it stopped. How can I make it stop again? I use a cordless mouse.


The only programs I have are roboform, (I lost all my passwords when I didnt save it on a flash drive properly. .... ) and thats IT. nothing else will 'recognize' and I cant install them.

Edited by chelebyerly, 29 May 2009 - 11:45 AM.

  • 0

Advertisements


#2
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
When you reinstalled did you do a complete partition and reformat or just a pepair installation.


Lets see what you have in your startup

Please click on
Start and then to Run
Type in msconfig and press Enter
Now click on Startups
Then uncheck everything and restart.
If system boots correctly and is running smoothly and faster then we have a startup problem
Try going back into msconfig and check one item and reboot
Keep doing that till you have found the problem or all are finally checked.
Post back with the results




Please download ATF Cleaner by Atribune.
Double-click ATF-Cleaner.exe to run the program.
Under Main choose: Select All
Click the Empty Selected button.
If you use Firefox browserClick Firefox at the top and choose: Select All
Click the Empty Selected button.
NOTE: If you would like to keep your saved passwords, please click No at the prompt.
If you use Opera browserClick Opera at the top and choose: Select All
Click the Empty Selected button.
NOTE: If you would like to keep your saved passwords, please click No at the prompt.
Click Exit on the Main menu to close the program.
For Technical Support, double-click the e-mail address located at the bottom of each menu.


If this does not work then:

Go to:
Start and then My Computer
Right Click On "C" drive and then click on Properties
Click on Tools tab at the top
In the Error Checking field click Check Now


When that is done

Download Auslogics Defrag from the link in my signature below. Auslogics Defrag in my opinion is better because:

It does a more comprehensive job at Defragging
It will actually show you what it is doing
At the end of working it will show you how much speed you picked up
You can view a online log of the files that Auslogics defragged



Reboot and let me know how system is running now
  • 0

#3
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Something else I thought of:

Download Speedfan (The download link is in the first line of the second paragraph), and install it. Once it's installed, run the program and post here the information it shows. The information I want you to post is the stuff that is circled in the example picture I have attached.

Posted Image
  • 0

#4
chelebyerly

chelebyerly

    Member

  • Topic Starter
  • Member
  • PipPip
  • 10 posts
Thank you :)

Okay, I had done the start up thing. Each time the system boots up it tells me I did something to it and I click close. I guess I somehow allowed it to reinstate everything. because everything was checked.

Roboform task bar icon
VttrayP
VTTimer
SM56hlpr
Ctfmon
msmgs
soundman

I am downloading the fan thing, once it DL's I will restart. Thanks for trying to help me :)
  • 0

#5
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
ok when you restart you are seeing the system configuration pop up that says hat you are stating. Just click the little box at the bottom of that window that says don't show and don't start something like that. :)
  • 0

#6
chelebyerly

chelebyerly

    Member

  • Topic Starter
  • Member
  • PipPip
  • 10 posts
it says the detection is over. (sorry it took so long, had to DL it twice the first time it was corrupted..??and at 24.6 that takes a while :) )

the only readings I got where:
HDO 38C
Temp1 72c

I am fixing to restart. is there anything in the startup that I REALLY need?
  • 0

#7
chelebyerly

chelebyerly

    Member

  • Topic Starter
  • Member
  • PipPip
  • 10 posts
I DL atf. That is like Ccleaner isnt it? I used to have that program, before I screwed everything up. and I would run it a few times a day, thinking it owuld help. But you know what? I would open maybe 3 pages, not heavy graphics mind you cause I am on dial up, and the puter would have to 'increase temp internet files or memory files or whatever'. wonder if it wasnt doing its job??

I am going to defrag now. Thanks again :)
  • 0

#8
chelebyerly

chelebyerly

    Member

  • Topic Starter
  • Member
  • PipPip
  • 10 posts
I havent done the defrag yet, but It did finally let me use the HP disk!! I am sooo excited. Unfortunatly it says a driver is missing, so I have to find it. ?? LOL but incase it takes a while I wanted to say THNAKS!!! maybe this is all I have to do. I sure hope so!! I still dont know what was wrong. LOL


I do plan on defragging, just to make it all clear if at all possible. :)
  • 0

#9
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
CCleaner i am not a fan of because it potentially can clean registry where ATF won't.
what driver is it saying you are missing? Maybe we can direct you in the right direction. How is the system running now?
  • 0

#10
chelebyerly

chelebyerly

    Member

  • Topic Starter
  • Member
  • PipPip
  • 10 posts
its saying I am missing HP063003 then when I ignore that one, t goes through a list of over 20... I DL something from HP last night, it took about 5 hours, so I went to bed. I cant find it today... ?? I dont know what is up with that. its the ssame disk I used 4 months ago. LOL

I think I am running a little better. Thank you for the help. I am not sure I shouldnt just give up on the printer. I havent tried my word 97 again yet.

Its just so hard to DL anything when you are at 24.6 (26.8 is a VERY good day.. LOL ) I am waiting for WILD blue or HUGHES to give an actual FREE instilation/product. LOL Hughes is down to about 130.00 right now.
  • 0

Advertisements


#11
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
its saying I am missing HP063003 then when I ignore that one, t goes through a list of over 20

OK this is confusing. We started with one program and now we are at 20?
  • 0

#12
chelebyerly

chelebyerly

    Member

  • Topic Starter
  • Member
  • PipPip
  • 10 posts
Oh I am sorry, when its installing the drivers and the stuff from the HP disk, it tells me that it cant find that driver on the disk. I DID go to HP and DL some entire pack of them, but I dont know where it went.

I went to bed while it was dl.

So, it does gie you the option to browse for it, or cancle it. I pushed cancle, and a few seconds later, it said it was missing ANOTHER section it needed to continue the Dl. I skipped it. it went on and on like this, through about 20 'parts' of the program DL.. i wonder if there is a second disk I am missing. I have the HP officejet for widows XP one here. and I dont remember installing a differnt one when I got it. Guess I could look.
  • 0

#13
chelebyerly

chelebyerly

    Member

  • Topic Starter
  • Member
  • PipPip
  • 10 posts
well, I think this new hardware download has screwed me up again.

Its tryin to load the program so I can run my printer.

BUT its hanging up at the hpo6300.gpd
and all those after it.

fine. I would just give up. BUT everytime I restart its back to that. Its still trying to copy the files on restart...

If I try to browse to find the drivers that I am almost certian I downloaded from HP, it freezes up and I get : runa DLL as an app progrm not respondng.

anyway, 3 times I have simply been here or facebook or another message board and all of a sudden my screen goes all black, then it gets big and funky. saying vtdisp video display driver stopped responding and I have to restart.

I think I have bigger problems than just loosing drivers and my printer not working..
  • 0

#14
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts

it says the detection is over. (sorry it took so long, had to DL it twice the first time it was corrupted..??and at 24.6 that takes a while :) )

the only readings I got where:
HDO 38C
Temp1 72c

I am fixing to restart. is there anything in the startup that I REALLY need?



If the bold temp is your cpu temperature then this is a problem.
to me it looks like you may be having a overheating issue going on also.
That would answer the freezing and slowing of your system.
I suggest you open the side of the system up and check the fan on the cpu to make sure it is turning correctly if it is turning at all. If it is dirty then a can of compressed air will become your best friend.

Let me know what you find. :) :)
  • 0

#15
chelebyerly

chelebyerly

    Member

  • Topic Starter
  • Member
  • PipPip
  • 10 posts
hmmm.... okedokey... I will open her up tomorrow... Didnt know you could open a laptop... although i dont know why you couldnt... I have opened a real puter before and put in ram and other things... LOL

Thanks. I have it on an elevated thing, but I guess it might need cleaning out. I do have kids and dogs adn a cat, plus I live in the country. between the hair, gunk and dirt that floats around here I am dusting and vacuuming every day.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP