Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

2nd Video card


  • Please log in to reply

#1
Xzyon

Xzyon

    Member

  • Member
  • PipPip
  • 14 posts
Device manager does not detect my second video card, only the one. Both cards are identical and from the same manufacturer. I have uninstalled and reinstalled the ATI drivers for the card and have both crossfire bridges connected. I tried connecting my monitor to the second card and got a blank screen all the way through startup, switched the cards to the opposite PCI-E slots... still got a black screen on card 2. Checked bios, everything seemed ok but i could have overlooked something or not known to change something. Point is my comp does not see the card at all and I am at a standstill for any kind of crossfire I wanted to do. Any help at all would be greatly appreciated.

Almost forgot the info haha...

Motherboard is MSI DKA790GX (not the platinum one)
videocards are gigabyte HD 4670

Thanks in advance

Edited by Xzyon, 29 May 2009 - 08:23 PM.

  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP