Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Services.Msc (log on as changed)


  • Please log in to reply

#1
SMS151

SMS151

    Member

  • Member
  • PipPip
  • 13 posts
Hey guys i changed the log on as at the services.msc to an account that doesn't exist and every time i try to turn it on or change it. it says

Error 1079: the account specified for this service if different from the account specified for the other services running in the same process

i have tried to system restore and also the problem is i changed the account for the following

Application layer gateway service
Network Connections
Network Location Awareness (NLA)
Plug and play
Remote Access connection Manager
Remote Procedure Call (RPC)
Telephony
Remote Access Auto Connection Manager

please Help me!!!

all i have to do is change the account but it says i cant cause im not on the right account!!
  • 0

Advertisements


#2
OpenOutcome

OpenOutcome

    Member

  • Member
  • PipPipPip
  • 640 posts
Hey there,
Just guessing here, but have you tried these steps?

1. Open Services.msc in Start, Run dialog.

2. Locate and double-click the Remote Registry service from the list

3. Click the Log On tab

4. In the This account text box, type in NT AUTHORITY\LocalService

5. Set both the Password fields blank

6. Click Apply, OK
(The service now uses LocalService account, rather than LocalSystem account)

7. Restart Windows and set the Remote Registry service to Automatic or Manual, and then start the service.

Like I said, just guessing. I can't test it right now since I'm using Linux right now.

Best regards,

-Jason
  • 0

#3
SMS151

SMS151

    Member

  • Topic Starter
  • Member
  • PipPip
  • 13 posts
hey i am running windows xp home and as you might know windows xp home doesnt have remote registry??
  • 0

#4
SMS151

SMS151

    Member

  • Topic Starter
  • Member
  • PipPip
  • 13 posts
Hey i really need to know if anyone has ever installed remote registry on windows xp HOME this is really important i really need some help..... i need to change the log on as and i really need remote registry or a programm like that
  • 0

#5
Ectech

Ectech

    Member

  • Member
  • PipPipPip
  • 204 posts
Settings for the services listed should be as follows.


Application Layer Gateway Service - NT AUTHORITY\LocalService

Network Connections - Local System Account w/ Allow service to interact with desktop checked

Network Location Awareness (NLA) - Local System Account

Plug & Play - Local System Account

Remote Access Configuration Manager - Local System Account

Remote Procedure Call (RPC) - NT Authority\NetworkService

Telephony - Local System Account

Remote Access Auto Connection Manager - Local System Account
  • 0

#6
SMS151

SMS151

    Member

  • Topic Starter
  • Member
  • PipPip
  • 13 posts
yea i know but when i try to get into properties it says:

Error 1079:
the account specified for this service is diffrent from the account specified for the other services running in the same sprocess
  • 0

#7
SMS151

SMS151

    Member

  • Topic Starter
  • Member
  • PipPip
  • 13 posts
help me please!!!
  • 0

#8
Ectech

Ectech

    Member

  • Member
  • PipPipPip
  • 204 posts
Let's verify some registry setting's.


First, download ERUNT - http://majorgeeks.com/Erunt_d1267.html

Once downloaded, double click erunt-setup

Leave the default settings checked, create a backup of the registry.



Next, click Start > Run > type Regedit

Navigate to the following key...

HKEY_LOCAL_MACHINE/SYSTEM/CurrentControlSet/Services

Expand the Services folder

For each key locate the ObjectName value

each value should be as follows...

ALG - NT AUTHORITY\LocalService

NetMan - LocalSystem

NLA - LocalSystem

PlugPlay - LocalSystem

RasMan - LocalSystem

RpcSs - NT Authority\NetworkService

TapiSrv - LocalSystem

RasAuto - LocalSystem
  • 0

#9
SMS151

SMS151

    Member

  • Topic Starter
  • Member
  • PipPip
  • 13 posts
Oh my god your a life saver thank you sooo much awsome!!!
  • 0

#10
Ectech

Ectech

    Member

  • Member
  • PipPipPip
  • 204 posts
:)
  • 0

#11
darkflux

darkflux

    New Member

  • Member
  • Pip
  • 1 posts
had to register just to say THANK YOU! really helped, i was pulling what few hairs i have left out.

i can't believe this wasn't the FIRST google match for this problem!
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP