Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

USB ports not working.


  • Please log in to reply

#1
electrikboy

electrikboy

    New Member

  • Member
  • Pip
  • 9 posts
I have an ongoing problem with using peripherals connecting through USB ports. Everything that was connected before the problem started still work, like the external hard drive and mobile phone and a small digital camera. However any new equipment I want to connect like flash drives or my new Digital SLR camera.

Upon trying a box used to pop up saying unable to intall drivers. All these pieces are supposed to be plug & play and do not come with any installation disks.

We recently had a malware problem, we had the google-redirect thing and various other things. I followed the guide on these forums and it seems to have solved those issues. Now if I try and connect via usb it doesnt even come up with the "cant install drivers" message, computer just makes a beep, and nothing else happens, nothiong shows up in list of drives.

I've also recently swapped monitors and have a new Samsung monitor, when I start up the computer windows gives a message saying the drivers for the monitor cant be installed, however it still works anyway? The monitor doesnt connect via a USB either, but I presume this is a connected issue.

The computer is a Maxdata desktop with Windows XP.

Any help would be much appreciated.
  • 0

Advertisements


#2
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
We recently had a malware problem, we had the google-redirect thing and various other things. I followed the guide on these forums and it seems to have solved those issues.

Did you get assistance from one of the Malware Techs or did you just do the Tutorial? If the latter then:

I suggest you go to the Malware Forum and run all the steps located in the START HERE. These self-help tools will help you clean up 70% of problems on your own. If you are still having problems after doing the steps, then please post the reguested logs in THAT forum. If you are unable to run any of the tools then start a new topic in the malware forum and put this in the subject line...I am unable to run any malware tools

If you are still having problems after being given a clean bill of health from the malware expert, then please return to THIS thread and we will pursue other options to help you solve your current problem(s).

Add a link to this topic so that malware tech can see what steps have been taken here
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP