Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Aspire 3003LCi IP Address Problem


  • Please log in to reply

#1
Swordsman97

Swordsman97

    New Member

  • Member
  • Pip
  • 3 posts
Hi.

I just moved from miami to west palm beach and I had to disconnect all my computer devices. I reconnected everything and I'm having problems with my wireless network. I connected my WRT54GS(Linksys) to my main computer but when i tried connecting it wirelessly to my laptop, all it says is Renewing IP Address. I tried repairing it countless times and it still gives me the same result. What can I do to get an IP Address? I would be very grateful if you can help please.
  • 0

Advertisements


#2
kamille316

kamille316

    Member

  • Member
  • PipPipPip
  • 604 posts
Hi Swordsman97, welcome to Geeks To Go!

Did you ever get this problem solved?

- Kamille
  • 0

#3
Swordsman97

Swordsman97

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
I'm afraid I haven't. I tried everything i could but no success. I'm still not able to get a new IP address.
  • 0

#4
kamille316

kamille316

    Member

  • Member
  • PipPipPip
  • 604 posts
Hi Swordsman97,

Sorry for the late reply.

I'm not sure if you tried this but let's enable Wireless Zero Configuration.
  • Press Start and then Run.
  • Type services.msc
  • In the Services window, scroll down and select Wireless Zero Configuration.
  • In the General tab, find the Service Status and if it says Stopped, press the Start button.
  • Change the Startup Type from Manual/Disabled to Automatic.
Hope this helps.
Kamille
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP